locked
As I enter crm appears in a window requesting username and password RRS feed

  • Question

  •  

    As I enter crm appears in a window requesting username and password, what happened?
    Lost integration with AD?
    Thank You.
    Friday, January 18, 2008 6:44 PM

Answers

  • Does this prompt again and again even if your give right username and password?

    If it prompts just once for username and password and if you give right username and password and it takes you to crm web, then you need to do following:

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Open Internet Explorer --> Go to Tools menu --> click Internet options --> click Security Tab --> click Local Intranet --> on the same tab click custom level button on bottom --> on newly appeared dialog box move to the bottom of the page in "User Authentication" portion --> click "Automatic logon using Current username and password" or "Automatic logon in Intranet Zone"

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

     

    If your username and password is correct and even then it prompts time and again for username and password, then this can be some other problem. please clarify your scenario..?

    Thursday, January 24, 2008 7:00 AM

All replies

  • What version of CRM are you using? 3.0, 4.0? Does this happen in the Outlook client or when browsing to CRM in Internet Explorer?

    Matt Wittemann

    CRM MVP

    http://icu-mscrm.blogspot.com

     

    Friday, January 18, 2008 7:02 PM
    Moderator
  • Version 3.0, when browsing to CRM in Internet Explorer

     

    Wednesday, January 23, 2008 12:27 PM
  • See the internet explorer windows authentication check box checked.

     

    tools -> internet options -> security - > local internet (or trusted web sites) then click Custom Level

    then go to the bottom of the page and  check user autentification

     

    Best regards,

    Imran

     

    http://microsoftcrm3.blogspot.com

     

     

    Wednesday, January 23, 2008 2:28 PM
    Moderator
  •  

    Just a small refinement on Imran his answer. The value to select its exact name is:

     

    Automatic logon with current user name and password

     

    That should help,

     

    Ronald Lemmen`

    Wednesday, January 23, 2008 11:39 PM
    Moderator
  • Does this prompt again and again even if your give right username and password?

    If it prompts just once for username and password and if you give right username and password and it takes you to crm web, then you need to do following:

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Open Internet Explorer --> Go to Tools menu --> click Internet options --> click Security Tab --> click Local Intranet --> on the same tab click custom level button on bottom --> on newly appeared dialog box move to the bottom of the page in "User Authentication" portion --> click "Automatic logon using Current username and password" or "Automatic logon in Intranet Zone"

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

     

    If your username and password is correct and even then it prompts time and again for username and password, then this can be some other problem. please clarify your scenario..?

    Thursday, January 24, 2008 7:00 AM
  • Thanks. With your information achieve solve my problem.

     

    Friday, January 25, 2008 4:22 PM
  • Hi, I have the problem where it keeps asking for the username and password. If I log in to the users PC as the Administrator the problem goes away and re logging in as the user the problem has gone, until they login again. I changed the profile of the user to an administrator on the server itself and this has cured the problem, but it is not desirable to have everyone as administrators on the server? (They are still only in the users group in CRM itself) any ideas?

    CRM v3.0 (3.0.5300.0)

    Thanks

    Jason
    Friday, August 1, 2008 7:52 AM
  • It is a NTFS rights issue. Users lost their rights to see data on CRMWEB folder.  To resolve it do the following:

     

    1. Browse to CRM Server unless you reach CRMWEB folder
    2. Right click the folder and click Properties
    3. Click on Security Tab
    4. Give full rights to all the users and groups
    5. For every role click advance button on bottom of rights page and check "replace permissions on all child objects"
    6. Restart IIS

     

    Friday, August 1, 2008 10:17 AM