locked
add-ins function and virus protection have stopped working RRS feed

  • Question

  • I have an ACER Easystore H340 and 6 computers attached to a local home network setup. After attaching the server I had a variety of problems with WHS connector not being able to connect - sometimes the XP machines, and sometimes the vista machines, finally losing connection on all pc's to the server. I did a restore (NOT back to factory settings) and managed to retain the existing files however the add-ins function does not work and the antivirus software cannot update. Additionally I had constant warning messages regarding the anti-virus software not being current. All computers access the internet directly and the plan is to have the server do the same. I have a mixture of XP + Vista + Win7 (was vista when problem occured) running on the p/c's with McAfee virus scan plus on each at the time the problem was encountered, WHS 6.0.2030.2 with p/pack 2 however I notice today that WHS is now 5.2.3790 v1.00 (0907.031) - don't know if that was the change yesterday. McAfee Total Protection "update now" button on the server console is now "greyed out"?   Yesterday there was a WHS connector update and although both problems remain for some reason I now receive the "Network Healthy" message. I don't understand what has changed to make this happen - however the only way I can see of getting the add-ins functionality running again and the anti-virus running is to do another restore and preserve the existing data. Can anyone help explain if these problems were caused by the restore not working correctly and is another restore the only way to fix these issues? Thanks

    Friday, November 27, 2009 6:34 PM

Answers

  • The version number listed under Acer Aspire is the operating system version, which is not the same as the windows Home server version.

    I'm not aware of anything that could account for the issue you're having, no. I'm thinking that another recovery will work, and that the first (failed) recovery was just a fluke. if you have the same problem again, I would immediately try (yet again) from a different PC. If that fails, you should contact Acer.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by antfortas Tuesday, September 21, 2010 2:25 PM
    Saturday, November 28, 2009 1:33 AM
    Moderator

All replies

  • The Windows Home Server version is not shown when you log into your server using remote desktop, right click "My computer" and select Properties from the context menu. To see the Windows Home Server version, open the Console, Click Settings, then Resources.

    As for the problem you're experiencing, I would try another server recovery, yes.
    I'm not on the WHS team, I just post a lot. :)
    Friday, November 27, 2009 7:43 PM
    Moderator
  • Appreciate the reply.

    I did not log in via the remote desktop. When I check by following your advised pathway the version is 6.0.2423.0 however when I open the console and click System Information, under Acer Aspire Easystore Home Server the Windows Home Server version is still advised as 5.2.3790. I don't understand why there is a difference in version # other than this is static information regarding the version initially loaded onto the server by ACER? Either a bug or outdated information?

    I will try another server recovery. Can I ask if you're aware of any antivirus & or firewall conflict between the server and the pc's that could account for this creating corruption of data on the server when I did the previous server restore - or am I just unlucky?

    Thanks  

    Friday, November 27, 2009 11:10 PM
  • The version number listed under Acer Aspire is the operating system version, which is not the same as the windows Home server version.

    I'm not aware of anything that could account for the issue you're having, no. I'm thinking that another recovery will work, and that the first (failed) recovery was just a fluke. if you have the same problem again, I would immediately try (yet again) from a different PC. If that fails, you should contact Acer.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by antfortas Tuesday, September 21, 2010 2:25 PM
    Saturday, November 28, 2009 1:33 AM
    Moderator