locked
Office already activated but OGA says otherwise RRS feed

  • Question

  • Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 76487-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {41EDF59D-90D1-4687-9278-6183825BFC84}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A
    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A
    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80004005
    File Exists: No
    Version: 1.7.102.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    OGA Notifications Data-->
    Cached Result: 101
    Version: 1.7.102.0
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft
    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office XP Professional - 101 Not Activated
    Microsoft Office Outlook 2003 - 100 Genuine
    OGA Version: Registered, 1.7.102.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    File Scan Data-->
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{41EDF59D-90D1-4687-9278-6183825BFC84}</UGUID><Version>1.7.0095.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>76487-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-78452752-3055922310-45290155</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>OptiPlex 745                 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>2.4.1 </Version><SMBIOSVersion major="2" minor="3"/><Date>20070821000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>6E853EDF0184607A</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>1</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Optiplex GX745</name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>C2480FEEF91DA3E</Val><Hash>raRZR9zjB9xaMh6kIXW3VsPwhdc=</Hash><Pid>54186-OEM-1793591-14783</Pid><PidType>4</PidType></Product><Product GUID="{901A0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Outlook 2003</Name><Ver>11</Ver><Val>6E990CE9C6B1D00</Val><Hash>0I+VrkllIuLsWA3RQj+TnJX9lNY=</Hash><Pid>70173-640-0000086-55410</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="10" Result="101"/><App Id="16" Version="10" Result="101"/><App Id="18" Version="10" Result="101"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/><App Id="1A" Version="11" Result="100"/></Applications></Office></Software></GenuineResults>


    Over the weekend all the computers in my organization installed the OGA via WSUS. On the older computers that each have their own OEM license everything is fine. The newer ones that were imaged and use a volume license are the ones having problems. While creating the image I activated Office. Everything was fine. Now after the KB949810 update they are getting the "This copy of MS Office has not been activated" popup even though if I go into Office and do a Help>Activate Product it says that it is already activated.

    I read to try deleting the data.dat file and then re-activate and OGA is happy and that works. Problem is I would have to do that on every machine affected. Is there any way to do this across multiple computers?
    Monday, April 21, 2008 5:10 PM

Answers

  • Thank you TSewall, we will contact you shortly

     

    Darin

     

    Monday, April 21, 2008 7:35 PM

All replies

  •  

    Hello TSewall,

     

      We are looking into this for you.

     

    Darin Smith

    WGA Forum Manager

     

    Monday, April 21, 2008 6:07 PM
  • Hi Tsewall,

     

      We may have a workaround for you, but I need to talk to you directly. Would you create a (no cost) Service Request at http://go.microsoft.com/fwlink/?linkid=52029. Once you have created the request, you will get a Confirmation Number. Post that Confirmation number here, in this forum. I can then lookup the number and see your contact detail.

     

      So once you post the Confirmation Number, I will contact you as soon as possible.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Monday, April 21, 2008 7:14 PM
  • Support Request Number: 1065094883
    Monday, April 21, 2008 7:27 PM
  • Thank you TSewall, we will contact you shortly

     

    Darin

     

    Monday, April 21, 2008 7:35 PM
  • I haven't gotten a call yet. (920)882-4811
    Tuesday, April 22, 2008 1:41 PM