locked
Windows Server Setup Monitor has stopped working RRS feed

  • Question

  • Hello everyone,

    I was wondering if anyone might be able to help me with this problem. I have installed Home Server in a VM to test it out before installing it on my server, however when I installed it I received an error message with the following details:

    Description:

      Stopped working

     

    Problem signature:

      Problem Event Name: CLR20r3

      Problem Signature 01: setupmon.exe

      Problem Signature 02: 6.1.7495.0

      Problem Signature 03: 4bc7a13c

      Problem Signature 04: mscorlib

      Problem Signature 05: 2.0.0.0

      Problem Signature 06: 4a27471d

      Problem Signature 07: 349e

      Problem Signature 08: 1f7

      Problem Signature 09: System.UnauthorizedAccess

      OS Version: 6.1.7600.2.0.0.33040.34

      Locale ID: 1033

     

    If anyone can help I'd be greatly appreciative.

    Saturday, July 10, 2010 2:11 PM

All replies

  • Interestingly enough, I have the exact same issue. I get a pop up saying that I can search Microsoft for a solution and close the application, but when I choose to do so, the window simply goes away, displaying nothing. When I click on the Dashboard, I get another message stating: "You have not finished setting up Windows Server 2012 Essentials. You cannot open the Dashboard until you complete the server setup." I have even rebooted the Machine a couple of times, but the problem remains.

    Any feedback or solution would be greatly appreciated. Thank You....

    Monday, October 7, 2013 2:04 PM
  • --> Run C:\Program Files\Windows Server\Bin”  as Administrator. It will work after that.
    • Proposed as answer by Vincenzo P Saturday, May 9, 2015 2:52 PM
    Thursday, November 28, 2013 2:15 PM
  • I had the exact problem. Windows Server Setup Monitor has stopped working--> Run C:\Program Files\Windows Server\Bin”  as Administrator. It will work after that. (TrueHeroes, this did not work for me). The solution that worked for we was to log off>log on as admin(I was immediately prompted to change the PW)>change admin PW and then the setup monitor worked like a charm. After that was completed I was able to finish the configuration and run the Dashboard.
    Saturday, April 16, 2016 9:36 PM