locked
Remote Access connection RRS feed

  • Question

  •  

    Hi.

    i have been able to set up remote access but i still have a small problem with logging on to my server or any of the other computer on my system the connect timeout when i try to remote access the computer but i am able to access the shared folders and able to upload and download does any one know what needs to be done .

     

    thanks Chilliman

     

    Tuesday, October 30, 2007 11:14 AM

Answers

  • That would be port 4125 that needs to be properly forwarded. Also if you're at work when trying to remote access it likely wont work as your company has probably blocked it.

    I read and read, called back and forth, upgraded firmware and went all bananas with this. All the ports (80, 443 and 4125) was properly forwarded but I got "connection timed out, please try again blabla" something like that each time I tried remote access. It worked from within my network, but not from outside.

    In the end I had a couple of friends try from their home and it worked flawlessly. It was just that I had tried to access it from work, and it's blocked here.
    Tuesday, October 30, 2007 11:50 AM