locked
Communicator Voice and Video - Big problem RRS feed

  • Question

  • Hi,

     

    By default, what ports i need to open to permit communicator traffic (text/voice/video)?

     

    In my environment, i`ve an ISA Server 2004 filtering all packets, and the ports 5061 to 5064 are opened, i can use video and voice in Live Meeting but in communicator, i can`t start video call and audio conferences.

     

    Where can i check to solve that?

     

    Thanks,

     

    Regards

     

    Tuesday, June 26, 2007 10:30 AM

Answers

  • Hi Emerson,

     

    Communicator uses dynamic ports above 1024 to connect.

    You can specify a dynamic port range for the Communicator to use via Group Policy.

    Import the Communicator.adm file using gpedit.msc.

    Navigate to

     "Computer Configuration" > "Administrative Templates" > "Microsoft Office Communicator  Policy Settings" > "Microsoft Office Communicator Feature Policies"

    The policy is named "Specify dynamic port ranges".

    Specify a port range (see the Explain tab for more information)

     

    Run GPUPDATE /FORCE on the client after the policy is configured.

     

    Now you need to open the ports you specified in the policy on the ISA server.

     

    HTH

    Markus

     

     

    Thursday, June 28, 2007 4:51 PM
  • Hi all, about my problem, here's the answer from ms guys! Tks for the answer too.. everything helped a lot!!!

     

     

    In order to enable external users to communicate using audio/video, you will need to allow access through the following ports to enable communication over RTP/RTCP, and Simple Traversal of UDP through NAT (STUN):

     

    STUN/TCP port 443

    RTP/TCP ports 50,000-52,999

    STUN/UDP port 3478

    RTP/UDP ports 50,000-52,999

     

    Saturday, July 7, 2007 2:33 AM

All replies

  • Hi Emerson,

     

    Communicator uses dynamic ports above 1024 to connect.

    You can specify a dynamic port range for the Communicator to use via Group Policy.

    Import the Communicator.adm file using gpedit.msc.

    Navigate to

     "Computer Configuration" > "Administrative Templates" > "Microsoft Office Communicator  Policy Settings" > "Microsoft Office Communicator Feature Policies"

    The policy is named "Specify dynamic port ranges".

    Specify a port range (see the Explain tab for more information)

     

    Run GPUPDATE /FORCE on the client after the policy is configured.

     

    Now you need to open the ports you specified in the policy on the ISA server.

     

    HTH

    Markus

     

     

    Thursday, June 28, 2007 4:51 PM
  • Can you let us know your status? Did Markus' suggestion help?
    Friday, July 6, 2007 10:22 PM
  • Hi all, about my problem, here's the answer from ms guys! Tks for the answer too.. everything helped a lot!!!

     

     

    In order to enable external users to communicate using audio/video, you will need to allow access through the following ports to enable communication over RTP/RTCP, and Simple Traversal of UDP through NAT (STUN):

     

    STUN/TCP port 443

    RTP/TCP ports 50,000-52,999

    STUN/UDP port 3478

    RTP/UDP ports 50,000-52,999

     

    Saturday, July 7, 2007 2:33 AM