none
Microsoft.VCLibs.140.00 package RRS feed

  • Question

  • Hello Developer!

    i seem to need Microsoft.VCLibs.140.00 package!

    please help me! i really need to download minecraft education edition for windows 10 but it depends on Microsoft.VCLibs.140.00 package please help! i'm a fan of minecraft and i loved to have minecraft education edition for windows 10!

    Thanks if you do so! Farewell!

    - Sina Saeedi

    Wednesday, September 12, 2018 11:43 AM

All replies

  • Hi,

    Well the question really makes me confused. What problem you are getting? What are you doing? Install Windows 10 education edition?

    Best regards,

    Roy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, September 13, 2018 2:09 AM