locked
DLink DGE-528T RRS feed

  • Question

  • Hi,

    I am trying to get WHS setup on a spare PC i have. Since i couldn't get the drivers for the on-board nvidia network adaptor to work. I am now trying to get a spare DLink DGE-528T working. But it refuses to accept the DHCPOFFER from my DHCP server.

    Has anyone else had issues with this card?

    I am using Smoothwall as my DHCP server, but all my other devices connect to it fine. So it can't be anything wrong with that. I have looked in the DHCP logs and the server is offering an address to the WHS machine, bit it doesn't accept it. Any ideas?

    11:26:12 dhcpd DHCPDISCOVER from aa:bb:cc:dd:ee:ff via eth0
    11:26:12 dhcpd DHCPOFFER on 123.456.7.8 to aa:bb:cc:dd:ee:ff via eth0


    I have change the MAC and IP addresses to protect the innocent!

    Help. If i cannot connect this thing to my network, it's about as much use as a chocolate teapot.

    Thanks.
    Wednesday, March 14, 2007 11:31 AM

Answers

  • I moved the card to a different PCI slot and it worked immediately
    Saturday, March 17, 2007 3:54 PM

All replies

  • I know it's not the same but I'm using a DGE-530T and it works fine.  Not using Smoothwall though.


    Wednesday, March 14, 2007 2:40 PM
  • Have the same problem, picked up a DGE-530T, and the system doesn't see it. Any suggestions?
    Friday, March 16, 2007 3:39 AM
  • duh! I had to re-seat the NIC card and everything worked fine. Did a backup last night and everything seems to be working. Funny how the little tingss can really screw it up.
    Friday, March 16, 2007 3:24 PM
  • I moved the card to a different PCI slot and it worked immediately
    Saturday, March 17, 2007 3:54 PM