locked
Changing backup location problem RRS feed

  • Question

  • How do I make backup location change stick from cd.dvd to external disk. I have gone thru the change process and save it. I olso verified that the change has taken place. but,  when I try to do a new backup it wants to write to the cd/cvd location instead of the external disk. help!!!

    Friday, February 1, 2008 4:41 PM

Answers

  • Try the following:

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    Let us know if this worked.

    -steve

     

     

     

    Friday, February 1, 2008 5:09 PM
    Moderator

All replies

  • Try the following:

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    Let us know if this worked.

    -steve

     

     

     

    Friday, February 1, 2008 5:09 PM
    Moderator
  • Steve, After following your instructions. I'm now able to do my backup. Thanks for your help.

    Sunday, February 3, 2008 4:11 PM
  • Thanks for confirming that it worked. You're very welcome.

    -steve

     

    Monday, February 4, 2008 5:09 PM
    Moderator
  • Thanks...this actually worked...I was banging my head on my desk for the past 40 minutes...thanks for the post and the info...

     

     

    John McGrath

     

    Wednesday, April 9, 2008 5:25 AM
  • Glad that it helped, John. I hope you didn't bang your head too hard before finding this thread! <g>

    -steve

     

    Wednesday, April 9, 2008 12:07 PM
    Moderator