locked
ADAPTEC 6405 card RRS feed

  • Question

  • Hi,

    I'm trying to install WHS 2011 with 2 SAS drives in RAID1 on an adaptec 6405 card.

    I have the drivers, I try to install with W7 x64, but I have no success with WHS 2011. I have allways the message 'no drives" and even if I get the drivers from an USB stick, drives are not found.

    Any solution????

    Thank's

    regards

    Yves

    Monday, February 20, 2012 7:59 PM

Answers

All replies

  • Interesting that those drivers are certified for Windows Server 2008 but not Server 2008 R2 on which WHS 2011 is built. I am not sure whether that is the problem but it might be. Is the BIOS on the RAID card up to date? Do you see the RAID card in Devices in Server Management?

    Update: Just read the release notes and they are certified for Release 2, so you can ignore that bit above.


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.




    Monday, February 20, 2012 8:08 PM
  • Hi,

    I don't know why it doesn't work, but I tried with a 2008 R2 Fouindation, and I was able to install it without problem. With WHS 2011, the 6405 controler or the HD are not recongnized.

    Any solution?

    thank's

    Yves

    Tuesday, February 21, 2012 11:28 AM
  • I know that this is really old, but it's also the top result for my query and this question hasn't been answered.

    The answer is further down in the search results for me but here's the link too:

    http://ask.adaptec.com/app/answers/detail/a_id/17166/~/not-possible-to-install-windows-sbs-2011-essentials-or-home-server-2011

    • Marked as answer by Ken Warren Saturday, June 8, 2013 11:53 PM
    Monday, June 3, 2013 6:53 PM