locked
IM to distribution groups RRS feed

  • Question

  • on Page 31 of OCS_Admin [Allowing Users to Send Instant Messages to Distribution Groups ] the only thing said was "Enabling Group Expansion on a Standard Edition Server or Pool".

    I've created a Global Distribution Group with an e-mail address but I can´t seam to find a place to enable instant messaging to this group. How can this be done?

    Tuesday, March 27, 2007 10:33 AM

Answers

  • You simply need to add the Exchange DL to your OCS client. The group expansion service runs on your FE box and is run over a secure channel (so a certificate to the site is required).
    Tuesday, March 27, 2007 10:33 PM

All replies

  • Hi,

     

    It's not set on the Distribution group separately, so that's why you can't find it

     

    Dennis Lundtoft Thomsen

    www.msgoodies.com

    Tuesday, March 27, 2007 9:54 PM
  • You simply need to add the Exchange DL to your OCS client. The group expansion service runs on your FE box and is run over a secure channel (so a certificate to the site is required).
    Tuesday, March 27, 2007 10:33 PM
  • Ok! I've tried that and.... it worked!

    But why does the DL has to have an associated e-mail address?

    And does the displayname of the contact apear as the smtp address instead of the Group Name?

    Thursday, March 29, 2007 4:16 PM
  • The URI is tied to the email address so you need have something for the script to base it off of... Smile

    The display name should reflect the actual DL display name - is this still not working?

    Thursday, March 29, 2007 7:34 PM
  • I have a certificate and when i try and send a message to the dl i recieve the distribution group service cannot perform this action. I try it from anohter workstation and i recieve Communicator cannot connect to server because the required security is not in place on the server.
    Friday, April 6, 2007 7:51 PM
  • Hello,

    I am having the same problem with adding distribution lists to my contact list in Communicator.

    The distribution list is not actually in the communications directory so my client can not resolve the name of it. It just appears with the email address and the status message indicates that it is seeing it as an external contact and therefore cannot get status information.

    I have gone to the "Live Server Distribution List Expander" webpage on my OCS server and was able to successfully expand the membership of the group I am trying to add to my communicator client.

    Is there anything I need to do to enable this group to be used for IM?

     

    Thanks,

    Sarah

    Monday, July 16, 2007 1:58 AM
  • Hi, Did you resolve your problem? I'm with the same problem here.."Communicator cannot connect to server because the required security is not in place on the server"

     

    Tks !

    Friday, July 20, 2007 8:38 PM
  • I was having other issues with IIS hosted content and services on my OCS Front End server, and found that since I had changed certificates a few times since installation, the certificate being used on the IIS server is not updated automatically when applying a new certificate to use for TLS in OCS etc.  Assuming you host your IIS content on the same server that your OCS server is running on, make sure your IIS server is using the same certificate:

    • Under Administrative Tools, choose Internet Information Services (IIS) Manager
    • Expand "Web Sites", right click "Default Web Site" and choose Properties
    • Under the Directory Security tab, click on Server Certificate
    • Follow through the wizard to select the certificate that you previously selected using the Certificates Wizard within the OCS management console
    Thursday, July 26, 2007 5:10 PM