Unable to add images to ICE RRS feed

  • Question

  • Can't open images (JPEG) to create Panorama.  Have tried multiple image sets (number varying from 2-15) without success.  Nearly always seems to behave until the "reading" step and then sits at 0% for as long as I have patience.  Cancelling generates dialog asking to discard process or save.  After this get a dialog saying program not responding.  Have uninstalled and reinstalled 64 bit version (runniing Vista home service pack 2).  Older versions of ICE had worked wonderfully.  Suggestions?

    Wednesday, June 6, 2012 3:03 PM

All replies

  • Hi Grolen,
    two things I could imagine why it is not working as desired: Do you have enough RAM to load and stitch the images ?
                                                                                           Is the 64-Bit version the correct one to use?                             

    Wednesday, June 6, 2012 7:11 PM
  • Thanks for suggestions ri design.  I had checked properties and it says the system type is 64 bit.  Memory is 4 gb (all I could get when I got the laptop); I have fused 16 files in the past (I think) and that is why I tried 2 image set (in addition totryinmg another file set).  Plenty of hard drive space.  Also tried after restarting with no other programs running.
    Wednesday, June 6, 2012 8:34 PM
  • In the current version of ICE there is under the tab "tools" the "option" tab, where you can adjust the memory limit. It might be that a older version used more RAM than the current one and you have to change it manually. Weird is that it is occuring even with 2 photos. Is it possible to open the images in other programs like paint or the Windows-PictureViewer ?
    Thursday, June 7, 2012 3:15 PM
  • I haven't changed the memory allocation  in images, it is set at about 2.  I have also reloaded various other support programs (Visual C++, and one other) without success.  I can open the images with other programs and manipulate them without problems. 
    Saturday, June 9, 2012 11:42 AM
  • I think this needs help from a Microsoft employee...
    Is your .Net Framework up-to-date as well?
    Saturday, June 9, 2012 5:15 PM
  • Yes.  I had reinstalled that as well.  How do I go about getting employee gelp?
    Saturday, June 9, 2012 9:29 PM