locked
MS CRM 4.0 workflow is not getting triggered RRS feed

  • General discussion


  • Hi All,

    In Production environment all the workflows are worked fine, suddenly the workflow is not getting triggered, there is no entry in event viewer for success/failure.

    We have 15 worklfow, none of the workflows is getting triggered manually or automatically, we have performed the below steps,

    1. Restarted the asychronous service

    2. Restarted the IIS

    3. Unpublish and publish the workflow

    None of the above is working.

    Please provide the solution and do the needful.

    Regards

    Prabhu G

    Tuesday, May 17, 2011 10:47 AM

All replies

  • Hi Prabhu,

    When facing thoses types of problems, I usually take a quick look at the System Jobs. Then I execute queries on the AsyncOperationBase table to retrieve some information on the recent jobs, or jobs that may prevent the system from running. Maybe this will give you an hint.

    You may also consider enabling the trace on the CRM Server.

    Hope this helps,

    Maxime

    Tuesday, May 17, 2011 6:49 PM
  • Please take a look as this link http://support.microsoft.com/default.aspx?scid=kb;EN-US;950416

    Hope this help.

    Friday, May 20, 2011 10:05 AM
  • Hi Prabhu,

     

    Did you solve you issue?

     

    Thanks,

     

    Maxime

    Tuesday, May 24, 2011 1:18 PM
  • Hi All,

    Thanks for your replies, i found the root cause of this issue.....

    Some one as changed the service account in Asychronous service

     

    Regards

    Prabhu G


    Prabhu G
    Wednesday, July 20, 2011 1:34 PM