locked
Getting remote access working with WHS and Linksys WRT160NL RRS feed

  • Question

  • I am trying to get this work for a couple of weeks now, but no success. I have a Zylex 2602 R DSL modem to the internet. When I plug the WHS Server directly after the DSL modem it all works fine, the remote access is configured automatically. I can access the WHS server from the internet.

    Then I plug my WHS server at the Linksys WRT 160NL router which of course is directly connected to the ZYLEX modem. I start up the WHS server again and click "remote access" It starts configuring by going to the first two steps, but it fails on the third step, "verifying that your remote WEB site is avalable from the internet" I have done manual port forwind but even then, no success.

    Can anybody help me in this ??
    Tuesday, February 9, 2010 10:43 AM

All replies

  • By using two router class devices (the Zylex DSL modem includes router functionality) you've created a "double NAT" situation. If you set one of your devices to bridged mode, you should be okay. I'd recommend you do so with the Linksys; normally I'd recommend the broadband modem, but yours is also a VoIP device. You should check with your router's manuals, or the manufacturer, for specifics of how to turn off the NAT functionality.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, February 9, 2010 1:01 PM
    Moderator
  • Ken, thanks for your quick response but when I am disbale NAT on one of the devices the internet connection fails. So it seems that you can not disbale this function. I can't find any feature for bridging.
    Tuesday, February 9, 2010 4:02 PM
  • Why not just use the Linksys as a switch?


    --
    Tuesday, February 9, 2010 4:50 PM