locked
Problem of certificate with communication server 2007 and communicator RRS feed

  • Question

  • Hello,

    I have a windows server 2003 and I try to install OCS 2007 on the same computer.

    This is the process I used:

     

    1.)  Create "domain domain2003.local"

    2.) Install IIS, AD...
    3.)  Raise domain functional level to Windows Server 2003
    4.)  Run Prep Schema
    5.)  Run Prep Forest
     A.)  Domain = domain2003.local
     B.)  SIP Domain = domain2003.local
    6.) Run Deploy Server
     A.)  Use default service accounts
     B.)  Internal web farm FQDN = visioconference.domain2003.local
     C.)  External web farm FQDN = blank
    7.) Run Configure Pool/Server
     A.)  Existing Pool = visioconference.domain2003.local
     B.)  SIP domains in your environment = domain2003.com
     C.)  I don't use automatic logon
     D.)  Do not configure for external user access now is selected
    8.) Run Configure Certificate
     A.)  Install autority of certification named "valideCertif" in my server

    B.) Add to Default Web Site

    C.)  Created in certificate with OCS2007 assistant

    D.) Organization = domaine2003.local
     E.)  Organizational Unit = OUdomaine2003
     F.)  Subject Name = visioconference.domain2003.local
     G.)  Subject Alternate Name = blank

    9.)In my customer, go to http://myserver/certsrv and import certnew and installed it

    In communicator options, i have put IP address of my server and my sip account. I have enabled this account in OCS 2007.

    But i have an eeror with communicator : could not connect securely to server 192.168.0.1 because the certifcate presented by the server did not match the excepted hostname (192.168.0.1)

    Could you help me please ?

    Regards.

    Bidab
    Thursday, March 5, 2009 1:07 PM

All replies

  • If you want to use manual configuration and TLS then you MUST use the FQDN of the Front-End (visioconference.domain2003.local) in the server field
    - Belgian Exchange Community : http://www.pro-exchange.be -
    Friday, March 6, 2009 9:04 PM