locked
Backing up on another computer in the one care circle RRS feed

  • Question

  •  

    As I understood backup in the one care circle you should be able to share files back and forth from the Hub to ancillary PC's. This is not the case. Now I'm only backing up within the hard drive of the individual PC's. I find it easier to use an USB bridge where I select an individual file and transfer over a special cable to the specific PC. This technology should have been superceded by the extended hard drive and the one care circle but it apparently has'nt. Correct me if I'm wrong!!!
    Sunday, November 2, 2008 12:07 AM

Answers

  • Backing up and File Sharing are two different things. Which are you referring to?

    If you configure OneCare to use Centralized Backup with an external drive or Network Share as the destination, but controlled from a Hub PC in your OneCare Circle, you are backing up the PCs to a central location.

    If you mean that you wish to backup from one PC to another, then you need to configure OneCare to backup to a network Share and *not* use OneCare Centralized backup. You create the share on the destination PC and then point backup for the other PC to that Share.

    If you mean that you wish to share files between PCs, that also requires you to configure File and Printer Sharing, and perhaps allow it through the network depending on your network configuration. In mixed wired/wireless environments the following may need to be done:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, November 3, 2008 6:40 PM
    Moderator

All replies

  • Backing up and File Sharing are two different things. Which are you referring to?

    If you configure OneCare to use Centralized Backup with an external drive or Network Share as the destination, but controlled from a Hub PC in your OneCare Circle, you are backing up the PCs to a central location.

    If you mean that you wish to backup from one PC to another, then you need to configure OneCare to backup to a network Share and *not* use OneCare Centralized backup. You create the share on the destination PC and then point backup for the other PC to that Share.

    If you mean that you wish to share files between PCs, that also requires you to configure File and Printer Sharing, and perhaps allow it through the network depending on your network configuration. In mixed wired/wireless environments the following may need to be done:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, November 3, 2008 6:40 PM
    Moderator
  • I have configured OneCare to use Centralized Backup with an external drive as the destination, but the back-up are not happening.  Can you forward me Step by Step instructions on how to set this up?  T

    Thank you in advance,

     

    Al Bossier

     

    Thursday, November 20, 2008 6:00 PM
  •  Al Bossier wrote:

    I have configured OneCare to use Centralized Backup with an external drive as the destination, but the back-up are not happening.  Can you forward me Step by Step instructions on how to set this up?  T

    Thank you in advance,

     

    Al Bossier

     

     

    http://support.microsoft.com/kb/943914/en-us explains how to set up the backup plan.

     

    How to set permissions:

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.
    Thursday, November 20, 2008 7:59 PM
    Moderator
  •  Al Bossier wrote:

    I have configured OneCare to use Centralized Backup with an external drive as the destination, but the back-up are not happening.  Can you forward me Step by Step instructions on how to set this up?  T

    Thank you in advance,

     

    Al Bossier

     

     

    http://support.microsoft.com/kb/943914/en-us explains how to set up the backup plan.

     

    How to set permissions:

    Set user permissions for a centralized backup device

    Before you can use an external hard disk or network share as a central backup device for all computers in your OneCare circle, you must make sure that all users on the network have the correct permissions to access it.

    By default, Windows XP uses simple file sharing. If the external hard drive is connected to a computer that's running Windows XP Home Edition, all users on the network automatically have permission to access the device and the backup files. However, if the external hard drive is connected to a computer that's running Windows XP Professional Edition or Windows Vista, simple file sharing is turned off when you create a backup plan that uses a centralized backup device.

    If you are using a network share as a backup device, you must grant permission for users to access the network share. When you grant permission, all users will have access to the backup files.

    To set user permissions for a centralized backup device:

    1. On the network share or external hard disk, navigate to (but do not open) the shared folder or drive that you want to set permissions for.
    2. Right-click the backup folder or drive, and then click Properties.
    3. In Windows XP Home Edition, on the Sharing tab, click Share this folder, and then click Permissions.
      –or–
      In Windows XP Professional Edition or Windows Vista, on the
      Sharing tab, click Advanced Sharing. Click Share this folder, and then click Permissions.
    4. Under Group or user names, make sure that Everyone is selected.
    5. Under Permissions for Everyone, in the Allow column, select the Full Control check box.
    Thursday, November 20, 2008 8:03 PM
    Moderator