locked
Driver issues solved for ASUS P8Z68-V/GEN3 RRS feed

  • General discussion

  • I just built a new machine to upgrade from WHS v1 to WHS 2011. The motherboard is an ASUS P8Z68-V/GEN3. The ASUS MB P8Z68-V Series driver CD won't start on WHS 2011 so I had some driver issues. I thought I would share what worked for me to possibly help someone else.

    1. This MB uses an Intel 82579V (LM?) 1 GB network chip. The Intel driver won't install on WHS 2011. Thanks to work by some others with similar h/w on an Intel forum, I was easily able to get the driver to work. I downloaded the latest version from Intel (v17) and opened the PROWinx64.exe file with WinZip. I then copied the files from \PRO1000\Winx64\NDIS62 to a folder on a flash drive. I deleted all files starting with e1e, e1k, e1q, e1r, e1y and v1q as they are unused. I opened e1c62x64.INF with a text editor and first commented out 3 lines starting at line 46 with ";":

    [ControlFlags]
    ;ExcludeFromSelect = \    REMOVE THESE THREE LINES
    ;    PCI\VEN_8086&DEV_1502,\
    ;    PCI\VEN_8086&DEV_1503

    I then added four lines following line 72 that are copied from lines 69-72 but with "1502" changed to "1503" in three places per line:

    [Intel.NTamd64.6.1]
    ; DisplayName                   Section        DeviceID
    ; -----------                   -------        --------
    %E1502NC.DeviceDesc%            = E1502,       PCI\VEN_8086&DEV_1502
    %E1502NC.DeviceDesc%            = E1502,       PCI\VEN_8086&DEV_1502&SUBSYS_00011179
    %E1502NC.DeviceDesc%            = E1502,       PCI\VEN_8086&DEV_1502&SUBSYS_00021179
    %E1502NC.DeviceDesc%            = E1502,       PCI\VEN_8086&DEV_1502&SUBSYS_80001025
    %E1503NC.DeviceDesc%            = E1503,       PCI\VEN_8086&DEV_1503   ; ADD THESE FOUR LINES
    %E1503NC.DeviceDesc%            = E1503,       PCI\VEN_8086&DEV_1503&SUBSYS_00011179
    %E1503NC.DeviceDesc%            = E1503,       PCI\VEN_8086&DEV_1503&SUBSYS_00021179
    %E1503NC.DeviceDesc%            = E1503,       PCI\VEN_8086&DEV_1503&SUBSYS_80001025

    I pointed to this folder during the WHS installation and all was good. (Make sure you use a USB 2.0 port for the flash drive.)

    2. The USB 3.0 ports need drivers. AsusSetup.exe in \Drivers\USB3 wouldn't run but the ASMedia file, setup.exe, in the same directory did.

    3. The chipset utility downloaded from Intel, infinst_autol.exe, ran fine.

    4. I disabled the Atheros Bluetooth internal device in the BIOS so I didn't try to get it's driver loaded.

    5. I still have one device warning for a 'PCI Simple Communication Controller'. It looks like it's the Intel MEI (Management Engine Interface) and I don't think I need it. I have neither tried to disable it in Device Manager nor make the Intel driver work with it.

    6. I didn't worry about the Realtek HD audio or Intel HD graphics drivers. The default Microsoft VGA driver worked during the WHS install.


    Don

    Friday, April 6, 2012 4:00 PM

All replies

  • You are great!!! Thank you!
    Thursday, July 12, 2012 8:35 PM
  • Hello Don,

    I just upgraded my WHS hardware and software.  My new MB is an ASUS P8Z68-V LX.  The LAN, USB 3.0, and graphics drivers from the MB's CD all worked, but I cannot get the Chipset drivers to install on WHS 2011 (I get that incompatible OS message), and I have not had luck in locating them on Intel's site.  Can you provide me a link to the chipset utility you mention in "3," above that will work on my MB, which is pretty much the same as your MB?

    Thanks

    Warren

    Tuesday, July 17, 2012 9:27 AM
  • Thanks man this worked fine on mi ASRock z87M extreme4 mainbord with Windows server 2008R2.

    point 5 in your post is the intel ME driver or the Intel Fast connect driver.

    Friday, December 13, 2013 1:49 PM