locked
Windows 7 build 7600 not genuine RRS feed

  • Question

  • I have an Acer Aspire that came with Windows Vista and I received the upgrade in the mail many months ago the program worked fine until yesterday when I had a windows upgrade and when it restarted it said my Windows was not a genuine copy. Also I dont know if this is related but none of my devices work anymore so I have no sound or anything on my computer is there a way I can enable these if they were disabled? This is my diagnostic for the Windows 7 problem.

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

     

    Validation Code: 50

    Cached Online Validation Code: 0x0

    Windows Product Key: *****-*****-YWVYW-9G4GJ-KXXXR

    Windows Product Key Hash: Gonp+QvH5PcK0PKWYMouRpWn6Hs=

    Windows Product ID: 00359-OEM-8882475-21289

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 6.1.7600.2.00010300.0.0.003

    ID: {BF4BA12F-7CE3-4A64-8D79-1B13E33C6363}(1)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: N/A, hr = 0x80070002

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows 7 Home Premium

    Architecture: 0x00000000

    Build lab: 7600.win7_gdr.100618-1621

    TTS Error: 

    Validation Diagnostic: 

    Resolution Status: N/A

     

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

     

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: 2.0.48.0

    OGAExec.exe Signed By: Microsoft

    OGAAddin.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 102

    Microsoft Office Home and Student 2007 - 100 Genuine

    OGA Version: Registered, 2.0.48.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{BF4BA12F-7CE3-4A64-8D79-1B13E33C6363}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-KXXXR</PKey><PID>00359-OEM-8882475-21289</PID><PIDType>3</PIDType><SID>S-1-5-21-1245031261-1863506958-4265956496</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire 5810T</Model></SYSTEM><BIOS><Manufacturer>INSYDE</Manufacturer><Version>V1.15</Version><SMBIOSVersion major="2" minor="6"/><Date>20090527000000.000000+000</Date></BIOS><HWID>99620A00010000F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>69A71F5EE386B28</Val><Hash>Zj/NgeubNuIaGKjit2aGSXqpm88=</Hash><Pid>81602-404-4122183-68110</Pid><PidType>10</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

     

    Spsys.log Content: 0x80070002

     

    Licensing Data-->

    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The service has not been started. 

     

    Windows Activation Technologies-->

    HrOffline: 0x00000000

    HrOnline: 0xC004C533

    HealthStatus: 0x0000000000000000

    Event Time Stamp: 10:16:2010 15:41

    ActiveX: Registered, Version: 7.1.7600.16395

    Admin Service: Registered, Version: 7.1.7600.16395

    HealthStatus Bitmask Output:

     

     

    HWID Data-->

    N/A, hr = 0x8007000d

     

    OEM Activation 1.0 Data-->

    N/A

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes

    Windows marker version: 0x0

    OEMID and OEMTableID Consistent: yes

    BIOS Information: 

      ACPI Table Name OEMID Value OEMTableID Value

      APIC ACER   ACER    

      FACP ACRSYS ACRPRDCT

      HPET ACER   ACER    

      BOOT ACER   ACER    

      MCFG ACER   ACER    

      DMAR       

      ASF! ACER   ACER    

      SLIC ACRSYS ACRPRDCT

      SSDT ACER   ACER    

      SSDT ACER   ACER    

      SSDT ACER   ACER    

      SSDT ACER   ACER    

     

     

    Saturday, October 16, 2010 7:52 PM

Answers

  • Because of the problems you have listed I am going to give the following advice, however you may be looking at more indepth troubleshooting, or a system restoration. As for the hardware not working, either it has been disabled or there are driver related issues causing them not to work.

    I suggest you download and run malwarebytes from www.malwarebytes.org in addition to the following. After following all of the steps (malwarebytes and sfc/system restore) repost your report.

    SFC/system restore

    type cmd in the search box of the start menu, right click on the icon that appears and type sfc /scannow without the qoutes and press enter, allow SFC to run, reboot when directed. If you get any error messages write them down exactly as they appear. After rebooting go to www.microsoft.com/genuine and attempt to validate.

     

    If that does not work then type system restore in the search box, click on the resulting program and follow the wizards prompts to restore to a previous point prior to the non-genuine status.

     

    If that does not work then start a no cost wga tech support incident at the following link http://support.microsoft.com/gp/contactwga

    Saturday, October 16, 2010 9:26 PM