locked
fix It Center RRS feed

  • Question

  • When I try to install the Fix it center it tells me to install .net framework 2.0. which I already have on my computer.  I have tried to reinstall and fix my .net framework but when I try to install fix it again it tells me to install .net framework 2.0 and takes to the download page for it.
    Wednesday, November 17, 2010 5:47 PM

All replies

  • Hi goingcrazynow58,

            Welcome to Fix It Center forum! I'm glad to see your active participation and discussion in our forum. Based on your description,I guess maybe you can't install Fix It Center(Beta) on your computer. So I need your confirmation and provide your detail install information.  Are you make sure .NET framework 2.0 has already installed on you computer?  If so, would you like tell me which OS are you use and OS bit ?

      If I misunderstood you, please let me know,thanks.


    Please Mark as Answered If this is helpful Or Un-Mark as Answered if it is not helpful.

    Best Regards,
    Yan Jun
    Microsoft Online Community Support

    Thursday, November 18, 2010 6:59 AM