locked
Unauthorized Page Access RRS feed

  • Question

  • Hi again

    I really like working with E-learning, but somtimes it get very frustrating. Things that comes up are

    1. Unauthorized Page Access in the middle om the studies
    2. Trying to navigate a lesson, it ceases to work. Get nowhere.

    I don't know why this happens and I have to start from scratch.

    Any suggestions?


    RealPommy
    Saturday, July 5, 2008 7:09 PM

All replies

  • Hi There-

    What is the URL that you are using to try and access your learning?

    Thanks!
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, July 8, 2008 1:12 AM
    Moderator
  • Any progress on this issue?  I am trying to take the 
    Clinic 6262: Introducing Windows Workflow Foundation using .Net Framework 3.5 & Visual Studio 2008
    and in the Hosting Workflows - I am hung up and SignOut / SignBackIn - everything looks good - - -Until I click on any given topic and get Unauthorized Page Access - same on Previous / Next buttons at the bottom...  tried to Review and reTake the course - all give me the same Unauthorixed...

    Thanks,
    Paul
    Friday, July 11, 2008 3:29 PM
  • Paul1944 said:

    Any progress on this issue?  I am trying to take the 

    Clinic 6262: Introducing Windows Workflow Foundation using .Net Framework 3.5 & Visual Studio 2008
    and in the Hosting Workflows - I am hung up and SignOut / SignBackIn - everything looks good - - -Until I click on any given topic and get Unauthorized Page Access - same on Previous / Next buttons at the bottom...  tried to Review and reTake the course - all give me the same Unauthorixed...

    Thanks,
    Paul


    Hi Paul-

    I never received a response as to what URL the customer was trying access when the error was received.  What is the URL that you are experiencing this problem at?

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, July 15, 2008 7:24 AM
    Moderator
  • Hi,

    I just started with Microsoft Learning today and got through half of the first lesson of the Clinic and it kicked me out. When I went back to the lesson it was giving me the same error.

    https://www.microsoftelearning.com/eLearning/courseDetail.aspx?courseId=73568

    Clinic 5230: Developing Enhanced Web Experiences with Microsoft ASP.NET AJAX

    I tried to log back in but it keeps giving me the same thing as Paul. (Note: This is a different Clinic)
    Wednesday, July 30, 2008 8:42 PM
  • Hi Michael

    I got some reaction from Alicia as you can see, but no solution. It's a generic problem that MS should solve.

    My suggestion is that you download the Clinic to your harddisk and use it off-line. Then you have circumvented the problem. But it's not solved. But you can study without being interrupted. It works for med

    Good luck.

    RealPommy
    Thursday, July 31, 2008 6:13 AM
  • I used E-Learning for the first time today and half way through my lesson I received the Unauthorized Access message.  I tried to access the Course in myriad ways to see if I could resolve the issue but alas couldn not.  What is the problem and resolution?  I plan on rolling E-Learning out to more than 4000 employees and cannot afford for them to experience this issue. 
    Thursday, July 31, 2008 7:16 PM
  • Hi

    As I said in my previous mail, this is a job for MS and Alicia to fix. You have rightly so, put the URL in. It is too  many of us getting this error.

    But go around as I did, download it and run it off-line. It works great and I must say, the quality of the learning is very good if you stick to it.

    Yours Truly,
    RealPommy
    Friday, August 1, 2008 8:54 AM
  • Michael J. Henderson said:

    Hi,

    I just started with Microsoft Learning today and got through half of the first lesson of the Clinic and it kicked me out. When I went back to the lesson it was giving me the same error.

    https://www.microsoftelearning.com/eLearning/courseDetail.aspx?courseId=73568

    Clinic 5230: Developing Enhanced Web Experiences with Microsoft ASP.NET AJAX

    I tried to log back in but it keeps giving me the same thing as Paul. (Note: This is a different Clinic)


    Hi Michael-

    Please contact me at learnmgr@microsoft.com to address this issue futher.

    In many cases, clearing your cache and cookies resolves this error but I definitely need to get you to the right support department to address this.

    Thanks!
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, August 5, 2008 7:36 AM
    Moderator
  • June Randall said:

    I used E-Learning for the first time today and half way through my lesson I received the Unauthorized Access message.  I tried to access the Course in myriad ways to see if I could resolve the issue but alas couldn not.  What is the problem and resolution?  I plan on rolling E-Learning out to more than 4000 employees and cannot afford for them to experience this issue. 



    Hi June-

    Please contact me at learnmgr@microsoft.com so I can put you in touch with the correct support team.  When you are receiving this error, please proivde the URL of the site that you are experiencing it at.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, August 5, 2008 7:37 AM
    Moderator
  • RealPommy said:

    Hi

    As I said in my previous mail, this is a job for MS and Alicia to fix. You have rightly so, put the URL in. It is too  many of us getting this error.

    But go around as I did, download it and run it off-line. It works great and I must say, the quality of the learning is very good if you stick to it.

    Yours Truly,


    RealPommy



    Hi RealPommy-

    Please let m know if you are still experiencing issues and I'll be happy to put you in touch with the correct support team.  I have seen some emails from you already so just let me know in on of those responses and I'll be happy to redirect you.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, August 5, 2008 7:38 AM
    Moderator
  • Hi Alicia,

    As I said above, I've stopped using the on-line version and am using the off-line version instead. That causes no problem and I'm happy with it. I cannot see there are any functional differences between the two. Are there?

    I simply don't want to waste my time trying to figure out why the on-line version doesn't work. That's up to you people at MS to sort out.

    Otherwise, I'm very happy with the learning experience using the off-lne versions and I'm using them over and over till I got the level of grasph that I require.

    Regards,

    RealPommy
    Tuesday, August 5, 2008 7:43 AM
  • RealPommy said:

    Hi Alicia,

    As I said above, I've stopped using the on-line version and am using the off-line version instead. That causes no problem and I'm happy with it. I cannot see there are any functional differences between the two. Are there?

    I simply don't want to waste my time trying to figure out why the on-line version doesn't work. That's up to you people at MS to sort out.

    Otherwise, I'm very happy with the learning experience using the off-lne versions and I'm using them over and over till I got the level of grasph that I require.

    Regards,


    RealPommy



    Sounds great.  I thought I would at least offer you assistance and pointing you in the direction of the team that supports that site.

    Glad to know you are enjoying the learning.

    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Tuesday, August 5, 2008 7:48 AM
    Moderator