locked
Live Mesh Install Problem RRS feed

  • Question

  • Every time I try to add a device live mesh won't install.
    I get the following error:
    installer encountered errors.
    Please verify your network settings and attempy to reinstall.
    This is a WIndows XP sp3 system. I have English US set. There are no files in the user\local settings folder for live mesh, so there are no logs. I was able to install on my laptop using the same network.
    Any ideas!
    Wednesday, July 23, 2008 5:15 PM

Answers

  •  Hi MrMetlHed,

    If you have trouble getting access to the Live Mesh Connect site, please email your Live ID to lmprev@microsoft.com and request access.  Incidentally, you can also use that email address to submit your logs if you like (or while you're waiting for Connect access).  There are also more detailed instructions for submitting bugs in an Announcement at the top of the forums.

    Thanks,

    Ben.
    Friday, August 1, 2008 7:53 PM

All replies

  • Hi,

    Just to clarify, you don't have logs in this location either: %temp%\Live Mesh\Servicing[0000].log - is that correct?

    Thanks,

    Ben.
    Wednesday, July 23, 2008 5:47 PM
  • Yes I did find a log there
    Wednesday, July 23, 2008 5:51 PM
  • Hi,

    That's great.  If you could please submit a bug report with that log attached, we can take a look at what's going on.  In your bug report you might want to mention that you were able to install Live Mesh on another computer on the same network, and include any details about differences between that computer and the one having the install problem.  Instructions for submitting bug reports are in an Announcement at the top of the forums.  If you submit through Connect and wouldn't mind posting the Connect Feedback ID once you're done, that will help me track this internally.

    Thanks,

    Ben.
    Wednesday, July 23, 2008 5:56 PM
  • Hi Ben,
    Thank you for you help. I had to use email and Tim took care of the problem.

    Thanks Again
    Tom
    Thursday, July 24, 2008 12:56 AM
  • Hi Tom,

    I'm glad we were able to solve the problem you were hitting so quickly!  Please feel free to post the solution in this thread if you'd like to - perhaps it will help others who hit the same issue.

    Thanks for testing Live Mesh!

    Ben.
    Thursday, July 24, 2008 5:17 PM
  • Hi,

    I am having the same issue and have a log file. Who do I mail it to for a resolution?

    -Thanks

    -jainnys
    Friday, August 1, 2008 1:51 PM
  • Same issue here. I submitted a bug report, but there was no place to attach the log file. It seems to fail trying to install updates.

    Charlie
    Friday, August 1, 2008 5:08 PM
  • MrMetlHed said:

    Same issue here. I submitted a bug report, but there was no place to attach the log file. It seems to fail trying to install updates.

    Charlie



    If you went thru the Connect site, it's interface is truly a convoluted contraption. You have to submit the bug report first, and then you have to go to the bottom of the page that comes back and find the itty-bitty "add a file" link that isn't underlined. If you want to add a comment, you go to the TOP of the comments and select the (again, not underlined) link. If they wonder why people don't submit logs, they need look no further than the interface...
    Friday, August 1, 2008 5:20 PM
  • The only place I could find to submit feedback was here: https://feedback.live.com/default.aspx?productkey=livemesh&mkt=en-us -- Their help says that's the place to submit a bug report. No file attachment options. Note after submitting a report specifically says you won't hear back from anyone, so that's kind of a bummer. I like the software, works great on my other laptop, just wish I could get it working on this one....

    CS
    Friday, August 1, 2008 6:03 PM
  • Ah, there's another site for people in the Live Mesh Tech Preview called connect.microsoft.com. I think you have to get approved to join. But you sign in with your Windows Live ID and there they actually get back to you about the problems you report.
    Friday, August 1, 2008 6:08 PM
  • Thanks for the tip, I'll see if I can get into that...
    Friday, August 1, 2008 6:12 PM
  •  Hi MrMetlHed,

    If you have trouble getting access to the Live Mesh Connect site, please email your Live ID to lmprev@microsoft.com and request access.  Incidentally, you can also use that email address to submit your logs if you like (or while you're waiting for Connect access).  There are also more detailed instructions for submitting bugs in an Announcement at the top of the forums.

    Thanks,

    Ben.
    Friday, August 1, 2008 7:53 PM
  • I have used the connect site and the only help I received was to wait for a new version. Thus, a new version has come around and it still will not install on my laptop. This is getting rediculous. 

    I sent many logs for the previous version, and I have been sending out traces for other things latley also. I am starting to get frustrated with MSFT software latley. VS 2008 SP1 has been a huge headache for me, and now this.

    Anyways, does anyone have a concrete list of what services have to be running in order for the install to work?

    BTW I have been trying to install this since this past June with no luck on my laptop. At home on my desktop there is no problems what so ever. I really like Live Mesh, but its hard to enjoy something when it you can't utilize it fully. 

    HELP!
    Friday, October 24, 2008 1:20 AM
  • Hi Nick,

    I'm sorry to hear you've been having such a rough time even getting Live Mesh installed.  I'm currently trying to track down your prior communications with us, and someone will get in touch with you later today to see if we can get Live Mesh working for you.

    I apologize for the frustration.

    Ben.
    Friday, October 24, 2008 4:11 PM
  • I apologize for not engaging you more directly prior to this!  I have sent you an email from our support alias and I am very interested in resolving whatever installation issues you might be experiencing at this time.  We need motivated and knowledgeable customers to help us make a better product!

    Thank you for your patience up until now.

    Sincerely,

    Tim


    Program Manager | Live Mesh
    Friday, October 24, 2008 8:54 PM
  • Connect ID is 363024, All logs are loaded on there.

    Thanks for your help! : )
    Sunday, October 26, 2008 2:05 AM
  • Latest Build of Live Mesh fixes the problem and installs correctly. Thanks!
    • Proposed as answer by Nick McCready Friday, November 7, 2008 1:55 PM
    Friday, November 7, 2008 1:55 PM