locked
Windows 7 Not Genuine... RRS feed

  • Question

  • so i've checked out some of the forums but not sure exactly how to go about fixing my problem. it has persisted for a few months and i want it fixed but before i pay for a copy of windows (my Asus G73Sw came with it pre installed) i wanted to see if there was a possible easy fix. I appreciate any help or tips anyone has to offer. I ran the tool linked in another post and came up with that. let me know if theres something i missed to post or just didnt do correctly. Thank you again in advance :)

    ========================================

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE21
    Cached Online Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-2QWT6-HCQXJ-9YQTR
    Windows Product Key Hash: PVjSC5x6njvqunmbCY3lOD7rYDo=
    Windows Product ID: 00359-OEM-8992687-00007
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {E25F2FC7-692A-4CAE-9854-BBBF4160EC59}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110622-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E25F2FC7-692A-4CAE-9854-BBBF4160EC59}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-9YQTR</PKey><PID>00359-OEM-8992687-00007</PID><PIDType>2</PIDType><SID>S-1-5-21-3140494690-1874382692-1498493585</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.</Manufacturer><Model>G73Sw</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>G73Sw.205</Version><SMBIOSVersion major="2" minor="6"/><Date>20110210000000.000000+000</Date></BIOS><HWID>9E113307018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
    Error: 0x80070426

    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: N/A
    HealthStatus: 0x0001000000000000
    Event Time Stamp: 2:17:2012 22:47
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered Service: sppsvc


    HWID Data-->
    HWID Hash Current: MAAAAAEAAQABAAEAAAABAAAABAABAAEAln2OCxwpYAls/xi3jLHioxag3+OyLC5z

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            _ASUS_        Notebook
      FACP            _ASUS_        Notebook
      DBGP            _ASUS_        Notebook
      HPET            _ASUS_        Notebook
      MCFG            _ASUS_        Notebook
      ECDT            _ASUS_        Notebook
      SLIC            _ASUS_        Notebook
      SSDT            PmRef        Cpu0Ist
      SSDT            PmRef        Cpu0Ist
      ASF!            INTEL          HCG

    Saturday, February 18, 2012 8:58 PM

Answers

  • "lmflores18" wrote in message news:08876b1a-552c-4da6-90da-471d3d74df23...

    so i've checked out some of the forums but not sure exactly how to go about fixing my problem. it has persisted for a few months and i want it fixed but before i pay for a copy of windows (my Asus G73Sw came with it pre installed) i wanted to see if there was a possible easy fix. I appreciate any help or tips anyone has to offer. I ran the tool linked in another post and came up with that. let me know if theres something i missed to post or just didnt do correctly. Thank you again in advance :)

    ========================================

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE21
    Cached Online Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-2QWT6-HCQXJ-9YQTR
    Windows Product Key Hash: PVjSC5x6njvqunmbCY3lOD7rYDo=
    Windows Product ID: 00359-OEM-8992687-00007
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>ASUSTeK Computer Inc.</Manufacturer><Model>G73Sw</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>G73Sw.205</Version><SMBIOSVersion major="2" minor="6"/><Date>20110210000000.000000+000</Date></BIOS



    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
    Error: 0x80070426


    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: N/A
    HealthStatus: 0x0001000000000000
    Event Time Stamp: 2:17:2012 22:47
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered Service: sppsvc



    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001

    You have two problems
    1) an error usually associated with disk integrity problems – you need to run CHKDSK C: /R from an Elevated Command Prompt to check that out.
     
    2) The Software Protection Service is not running...
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key - accept the UAC prompt if you get one.
    Look in the console for the Software Protection service, right-click on it and select Properties.
    make sure that the Startup Type is set to Automatic (Delayed Start), and click Apply.

    Try starting the service now - do you get an error message? Does it start? does it almost immediately stop again?
    Post back with your results, and a new MGADiag report.

    If it doesn't start, then please do the following...
    Please open an Elevated (Administrator) Command Prompt window and use the following commands....

    net start sppsvc
    sc qc sppsvc
    sc queryex sppsvc
    sc qprivs sppsvc
    sc qsidtype sppsvc
    sc sdshow sppsvc

    copy and paste the results into your response (to copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response), together with the EXACT error message you get when you attempt to start the service from the Services control panel..


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, February 22, 2012 8:09 PM
    Saturday, February 18, 2012 9:37 PM
    Moderator

All replies

  • "lmflores18" wrote in message news:08876b1a-552c-4da6-90da-471d3d74df23...

    so i've checked out some of the forums but not sure exactly how to go about fixing my problem. it has persisted for a few months and i want it fixed but before i pay for a copy of windows (my Asus G73Sw came with it pre installed) i wanted to see if there was a possible easy fix. I appreciate any help or tips anyone has to offer. I ran the tool linked in another post and came up with that. let me know if theres something i missed to post or just didnt do correctly. Thank you again in advance :)

    ========================================

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE21
    Cached Online Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-2QWT6-HCQXJ-9YQTR
    Windows Product Key Hash: PVjSC5x6njvqunmbCY3lOD7rYDo=
    Windows Product ID: 00359-OEM-8992687-00007
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>ASUSTeK Computer Inc.</Manufacturer><Model>G73Sw</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>G73Sw.205</Version><SMBIOSVersion major="2" minor="6"/><Date>20110210000000.000000+000</Date></BIOS



    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x80070426' to display the error text.
    Error: 0x80070426


    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: N/A
    HealthStatus: 0x0001000000000000
    Event Time Stamp: 2:17:2012 22:47
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered Service: sppsvc



    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001

    You have two problems
    1) an error usually associated with disk integrity problems – you need to run CHKDSK C: /R from an Elevated Command Prompt to check that out.
     
    2) The Software Protection Service is not running...
    Click on Start
    in the Search box, type
    SERVICES.MSC
    and hit the Enter key - accept the UAC prompt if you get one.
    Look in the console for the Software Protection service, right-click on it and select Properties.
    make sure that the Startup Type is set to Automatic (Delayed Start), and click Apply.

    Try starting the service now - do you get an error message? Does it start? does it almost immediately stop again?
    Post back with your results, and a new MGADiag report.

    If it doesn't start, then please do the following...
    Please open an Elevated (Administrator) Command Prompt window and use the following commands....

    net start sppsvc
    sc qc sppsvc
    sc queryex sppsvc
    sc qprivs sppsvc
    sc qsidtype sppsvc
    sc sdshow sppsvc

    copy and paste the results into your response (to copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response), together with the EXACT error message you get when you attempt to start the service from the Services control panel..


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, February 22, 2012 8:09 PM
    Saturday, February 18, 2012 9:37 PM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS

    • Marked as answer by Darin Smith MS Wednesday, February 22, 2012 8:09 PM
    • Unmarked as answer by Darin Smith MS Wednesday, February 22, 2012 8:09 PM
    Wednesday, February 22, 2012 8:09 PM