locked
Email Router pending send status error RRS feed

  • Question

  • Hi,

    I have configured my email router with outlook and made it outgoing. In the  test connection  it's displaying succeded , but when i click on send button from email activity and select from as (queue  ) i am getting status   as pending send . It doesn't changes this status. Any help would be appreciated.


    Abhishek



    • Edited by Abhisinha17 Tuesday, September 17, 2013 1:07 PM Update
    Tuesday, September 17, 2013 1:06 PM

All replies

  • Hi Abhishek,

    First thing is Your are trying to send mail from Queue.

    For Queue You have got Outgoing Success.  

    And now you have pending send message status. 

    Can you please give me the details of your configuration and make some below changes.

    1) Is your CRM is On-line CRM or On-Premise CRM ??

    2) What is the installed Update roll-up of CRM 2011 EMail Router.

    3) Check Firewall is Blocking your Outgoing port !!

    4) Configured Email Router Outgoing with Exchange Online Or SMTP.....??

    5) On which port You are Running Email router for Outgoing Profile....???

    6) What is error message stating in Event Viewer log...?? 


    Vinay Kumar.



    Tuesday, September 17, 2013 2:08 PM
  • you may need to approval  those email from the Queue Vinay mentioned

    Friday, September 20, 2013 12:34 AM
  • I have also face same issue. so i Have uninstall the email router and reinastall it.

    then approve the new email address.(it will show in ribbor). now its working..

    thanks

    Regard

    Sangram


    microsoft blog

    Friday, September 20, 2013 7:15 AM