locked
Mid Week Tune-Up Ran completely No errors on xp RRS feed

  • General discussion

  •  I'm confused I just successfully completed a manual tune-up run Disc Clean up defrag AV/spy scan and Bakup & Microsoft update check successful on my Windows XP computer now I'm

     

    Really Really Really Confused  Really I am

     

    I hate Flukes and this one just freaks me out almost a month into the beta one of the big issues works it's self out.

     

    Possible Work around was creating a new windows user account profile the only thing I did.

    Wednesday, August 8, 2007 3:19 AM

All replies

  • Thanks for the feedback, the new account profile is what did it I am sure, lets hope it keeps right on working

     

    chuck

     

    Wednesday, August 8, 2007 3:12 PM
  • The thing is I shouldn't have to of created a new Windows user account profile to get it to work although It resolved it in beta there's still an Issue why Tune-up won't run on exsisting windows profile. and I was only able to get xp to work I tried a test profile on Vista to see if the issues would go away and they did not.

     

    I had to Recreate a new profile because something else was wrong and to my surprize it fixed tune-up. only on my xp computer.

     

    Wednesday, August 8, 2007 5:15 PM
  • I wouldn't be surprised, corrupt Windows Profiles can cause all sorts of problems. It's actually considered a standard troubleshooting step to test as another 'user' which really means trying another profile as well.

     

    The issue could be in the filing structure or a user portion of the registry or rights within either of these. Your choice now is whether to attempt to 'fix' the old profile or just copy any important data from the old user profile to the new, which is usually easier.

     

    OneCareBear

    Wednesday, August 8, 2007 5:23 PM
    Moderator
  • Tried a new profile on Vista and wloc tune-up still had the unkown error issue though with clean up & defrag.

    Wednesday, August 8, 2007 6:47 PM
  • Just an Update: My Xp Computer back to having Tune-up same old problems again.

     

    Saturday, August 11, 2007 9:02 AM