none
Partner forums disappeared suddenly RRS feed

  • Question

  • Hi,

    While I was replying to one forum thread in Partner Dynamics GP Forum, I got a message box saying Unexpected error. Suddenly all partner forums disappeared from My Forums list and when I tried to refresh Dynamics GP partner forum, I'm Unauthorised to perform this operation something like I got. 

    What is the reason? 

    -Janakiram M.P http://janakirammp.blogspot.com
    Thursday, July 23, 2009 10:03 PM

Answers

  • I just checked your profile and you still have partner affiliation. You should have access to those partner forums. Have you tried closing out your browser and deleting Microsoft cookies? You don't have to delete all your cookies just the Microsoft ones.

    Thanks.
    STO Forums Test Lead
    Friday, July 24, 2009 4:01 AM
  • "Unexpected error" often comes in normal forums when a signed-in user suddenly becomes a signed-off user (with no user action) and the action being done (like replying to a meesage) requires a user to be signed in.

    Typically then the situation is cured by signing in again. (The browser may still indicate signed in, so the safe way is to sign out and then sign in).


    I suggest this only as a possible reason for what might also in Janakiram's case have caused this problem.


    (Funny: when posting this message the first time I got a pop-up saying "Unexpected Error" and I needed to sign in again !)
    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Friday, July 24, 2009 7:23 AM

All replies

  • I just checked your profile and you still have partner affiliation. You should have access to those partner forums. Have you tried closing out your browser and deleting Microsoft cookies? You don't have to delete all your cookies just the Microsoft ones.

    Thanks.
    STO Forums Test Lead
    Friday, July 24, 2009 4:01 AM
  • "Unexpected error" often comes in normal forums when a signed-in user suddenly becomes a signed-off user (with no user action) and the action being done (like replying to a meesage) requires a user to be signed in.

    Typically then the situation is cured by signing in again. (The browser may still indicate signed in, so the safe way is to sign out and then sign in).


    I suggest this only as a possible reason for what might also in Janakiram's case have caused this problem.


    (Funny: when posting this message the first time I got a pop-up saying "Unexpected Error" and I needed to sign in again !)
    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Friday, July 24, 2009 7:23 AM
  • Thanks Don and Mike for your replies. I got them back after sometime. The error "Unexpected error" is also frequent in Search forums. First and second time, you search a key word, it gives this message then you search again, it gives results. This bug is being there for quite long time not just from yesterday when the forums site went down for sometime.



    -Janakiram M.P /a>
  • Janakiram M.P. wrote:
    > Thanks Don and Mike for your replies. I got them back after sometime.
    > The error "Unexpected error" is also frequent in Search forums. First
    > and second time, you search a key word, it gives this message then you
    > search again, it gives results. This bug is being there for quite long
    > time not just from yesterday when the forums site went down for sometime.
    >
    >
    > ------------------------------------------------------------------------
    > -Janakiram M.P /a>

    Is this related to an specific forum or term? Or is it pretty much random?
    Friday, July 24, 2009 9:21 PM
    Answerer