locked
WHS CTP loading on a Proliant DL320 server problem RRS feed

  • Question

  • I have a Proliant DL320 1ghz 512mb P!!! server with a 40gb HDD also tried a 100gb and a 320gb IDE drive. WHS cannot see the drives and asks for dtorage driver and I load it but still ng. Windows 2003 server loads ok as does winxp. I have a excerpt from the failure log:

    PLEASE HELP!

    Please see the Windows Home Server Release Documentation for details.
    [4/22/2007 11:11:14 PM  540] Disk 4e7c70c0-adc0-47e3-aae3-048a8fcc49c4
    [4/22/2007 11:11:14 PM  540]     Name: \\?\CdRom0
    [4/22/2007 11:11:14 PM  540]     Friendly Name:
    [4/22/2007 11:11:14 PM  540]     Address: Port1Path1Target0Lun0
    [4/22/2007 11:11:14 PM  540]     Device path: \\?\ide#cdromcompaq_dvd-rom_dv28eb01_________________d.2f____#5&3858fee&0&1.0.0#{53f56308-b6bf-11d0-94f2-00a0c91efb8b}
    [4/22/2007 11:11:14 PM  540]     Adaptor: ATA Channel 1
    [4/22/2007 11:11:14 PM  540]     Status: ONLINE
    [4/22/2007 11:11:14 PM  540]     Health: HEALTHY
    [4/22/2007 11:11:14 PM  540]     Device type: DVDROM
    [4/22/2007 11:11:14 PM  540]     Media type: 0x00000033
    [4/22/2007 11:11:14 PM  540]     Size: 1170472960
    [4/22/2007 11:11:14 PM  540]     Bytes per sector: 2048
    [4/22/2007 11:11:14 PM  540]     Sectors per track: 32
    [4/22/2007 11:11:14 PM  540]     Tracks per cylinder: 64
    [4/22/2007 11:11:14 PM  540]     Flags: 0x00000000
    [4/22/2007 11:11:14 PM  540]     Bus type: VDSBusTypeAtapi
    [4/22/2007 11:11:14 PM  540]     Partition style: MBR
    [4/22/2007 11:11:14 PM  540]     Signature: 0x00000001
    [4/22/2007 11:11:14 PM  540]     Extent 0 type 0x00000002 size 1170472960 offset 0
    [4/22/2007 11:11:14 PM  540]     Pack (null) status 0x00000001 flags 0x00000000
    [4/22/2007 11:11:14 PM  540]         [Online]
    [TRACE] UpdateSystemDriveName : Exited (0x80004005)
    [4/22/2007 11:11:14 PM  540] Cannot find BIOS system disk
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file D:\qs.ini, error 2
    [TRACE] Checked file X:\qs.ini, error 2
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [TRACE] CheckMachineRequirements : Exited (0x80004004)
    [4/22/2007 11:11:17 PM  540] Checking hardware requirements failed. Error 0x80004004.
    [4/22/2007 11:11:17 PM  540] Windows Home Server setup failed. The error code is 0x80004004. Please correct the problem and reboot to restart the setup program.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file D:\qs.ini, error 2
    [TRACE] Checked file X:\qs.ini, error 2
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [4/22/2007 11:11:17 PM  540] MessageBox: Windows Home Server installation failed. Do you want to view the installation log file?
    [4/22/2007 11:11:19 PM  540] Spawning process [notepad.exe "X:\ProgramData\Microsoft\Windows Home Server\logs\q_setup.log"]

    Wednesday, April 25, 2007 4:43 PM

All replies

  • Are you supplying the drivers both at the beginning of WinPE setup and later on, at the beginning of text mode setup?
    Wednesday, April 25, 2007 5:23 PM
    Moderator
  • The driver is available all the time on a floppy but it still does not see the drives. BIOS is the last version and I even tried a promise raid/ide controller but NG. I am racking my brain!!!!
    Wednesday, April 25, 2007 6:38 PM
  • Do you know what storage controller is on the Proliant?  From what I'm seeing, it appears to be an older rackmount system, but should meet the requirements for WHS. 


    Thursday, April 26, 2007 5:17 PM
  • The controller is a basic ATA 100 IDE. (CMD 0649 Ultra ATA). I had the driver in the floppy the whole time but it did not load it till it could not find and storage. I was prompted for additional storage drivers which according to the log was successfull. The qs.ini issue was there as well. I saw the post about it but have not seen positive results. I wish a team memeber would eveluate the log listed above. Maybe I should put in a ticket? I would hate having to buy another server!!!!!!

    Thursday, April 26, 2007 6:34 PM