locked
WHS Inaccessible RRS feed

  • Question

  • I have my WHS setup and it has been running smoothly for several months.  Recently it has started to have trouble when it reboots by not registering on the network.  I can see it in my DHCP table on my router, and I can ping it just fine from my other computers.  However, I can not access my shared folders, WHS Console, or Remote Desktop.  Nothing about my network has changed.  Any ideas would be much appreciated.
    Thursday, September 24, 2009 3:01 AM

All replies

  • Hi,
    what is it for a server - self built or OEM?
    Can you connect via Remote Desktop using the IP address instead of the name?
    Could it be, that the IP address changed and you have done static entries into the hosts file pointing to a no longer correct address for the server name?
    Did the router configuration change, or is there a DNS Suffix or DNS Search Suffix added to the clients IP configuration? (The command ipconfig /all should reveal such.)

    Best greetings from Germany
    Olaf
    Thursday, September 24, 2009 6:00 AM
    Moderator
  • Self Built.
    No, IP address will not connect either, though it will return a ping.
    IP address didn't change, as I can see it in my DHCP table.
    Router config did not change either.

    Everytime the computer reboots it does this.  However, if I go to the computer in person, log on with the admin account on the computer directly, it will log in.  I can then log back out, and it is accessible like normal without ever doing anything else.  I just don't understand why I have to physically go and log in every time it resets...it used to not require this.

    Any more suggestions or ideas?
    Thursday, September 24, 2009 10:44 PM
  • A short-term solution "How to turn on automatic logon in Windows": http://support.microsoft.com/kb/324737
    Like I said, this is short-term until you find out what the issue is.
    Thursday, September 24, 2009 11:48 PM
  • How is your home server connected to the network?
    If this is a wireless connection (which is not supported) I could see a component of the driver (such as located in the system tray) needs to be activated by logging in first.
    Best greetings from Germany
    Olaf

    Friday, September 25, 2009 7:14 AM
    Moderator
  • Working1, that's actually what I have done for the time being.  It is inconvenient, but does work.

    No, the computer is connected via wired network.  If I set it to log in automatically like Working1 says, I have to do nothing.  It simply logs in physically on the computer itself, and works.  I then log in via remote desktop and log that user out with Task Manager.  This works, but is not right so I'm trying to figure out what the dealio is.
    Saturday, September 26, 2009 2:03 PM
  • One thing that just has come to mind here is there a firewall in the mix that is allowing ICMP but nothing else this would be very strange but would be well worth turning of your firewall as a test to see if that resolves the issue.
    Wednesday, September 30, 2009 10:37 PM