locked
Office 2003 products active but not validated RRS feed

  • Question

  • After 6 years of using Outlook, Word and Excel from a Dell supplied Microsoft Office XP Small Business suite I am getting Not validated messages when I first open a product after a reboot. Thereafter it does not occur. The three products that I use: Outlook, Word, Excel all report activated when I hit the activate product drop down.
    Any advice?
    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 55274-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {A393646D-9D07-4F96-83B9-715F0353B207}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office XP Small Business - 101 Not Activated
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: F:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\oembios.bin[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[hr = 0x80070714]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A393646D-9D07-4F96-83B9-715F0353B207}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-2771580065-1733290971-125703898</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Dimension 4550               </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="3"/><Date>20030923000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>321B31E701842062</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Computer Corporation</name><model>Dell DIMENSION DIM4550</model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Small Business</Name><Ver>10</Ver><Val>39000E96E5855D6</Val><Hash>3Q+OT+HtaUVXqQXZqGGQ/DCwfsE=</Hash><Pid>54188-OEM-1792565-41451</Pid><PidType>4</PidType></Product></Products><Applications><App Id="16" Version="10" Result="101"/><App Id="19" Version="10" Result="101"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1B263:Dell Inc|1B263:Microsoft Corporation
    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

    OEM Activation 2.0 Data-->
    N/A

    Thursday, October 15, 2009 12:01 AM

Answers

  • Hello Gregg9,

    Try the "MS FixIt" in Method 2 of this MS KB article:  http://support.microsoft.com/kb/903275

    It almost always fixes the problem you have encountered.

    Post back to let us know if it worked for you :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Thursday, October 15, 2009 12:28 AM

All replies

  • Hello Gregg9,

    Try the "MS FixIt" in Method 2 of this MS KB article:  http://support.microsoft.com/kb/903275

    It almost always fixes the problem you have encountered.

    Post back to let us know if it worked for you :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Thursday, October 15, 2009 12:28 AM
  • Hi Dan,

    Brilliant - it worked first time.
    I used the fix it button and then reran the diagnostic which validated Office.
    Thank you!
    Thursday, October 15, 2009 1:37 AM
  • Hello Gregg9,

    You're welcome!
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Thursday, October 15, 2009 2:17 AM