locked
Office 2007 Validated But Not? RRS feed

  • Question

  • Just like many of the other posts, I'm trying to use a template and the Office Word 2007 Home & Student edition fails to download the template. It claims the product is possibly counterfeit despite the product successfully being validated by the WGA and OGA and the site. I'm running on a Lenovo laptop with Windows XP Tablet edition SP3.

    The laptop did have a trial version which has since been converted so I don't think that's the issue. There is no trial version listed from what I can tell to uninstall. However, when I click on "Continue" to go try to validate, the site claims that there's no product key. This might be related to the issue. However, when I validate, there are no issues at all. I read the MGADT report and things look fine as far as I can tell.

    Here's the MGADT read out:

    Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-C4W9F-B69W9-M74XB
    Windows Product Key Hash: oH6XRyMXXW70nad8TxXjwRHodxg=
    Windows Product ID: 76487-OEM-2211906-00340
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.tab
    ID: {262227C6-120B-4E04-A05D-90AEF3D74E44}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    2007 Microsoft Office system - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-203-80070002_77F760FE-153-80070002_7E90FEE8-203-80070002_025D1FF3-171-1_B4D0AA8B-1065-80070057_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRAM FILES\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{262227C6-120B-4E04-A05D-90AEF3D74E44}</UGUID><Version>1.7.0110.1</Version><OS>5.1.2600.2.00010100.3.0.tab</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-M74XB</PKey><PID>76487-OEM-2211906-00340</PID><PIDType>2</PIDType><SID>S-1-5-21-987439223-282535775-1448371768</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>7764CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7SET33WW (1.19 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20080701000000.000000+000</Date><SLPBIOS>LENOVO,LENOVO</SLPBIOS></BIOS><HWID>017C0100018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Lenovo</name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>3D9A5A919B4AF22</Val><Hash>cUv1kyuXW6CrVyvP/bcipnx2c/0=</Hash><Pid>81602-913-0754487-68234</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: D900:HITACHI, Ltd|D900:HITACHI, Ltd|D900:HITACHI, Ltd|1418E:IBM|0028:Lenovo
    Marker string from OEMBIOS.DAT: LENOVO,LENOVO

    OEM Activation 2.0 Data-->
    N/A


    • Edited by DrSlump Monday, December 1, 2008 11:22 PM Added OS details
    Monday, December 1, 2008 11:19 PM

Answers

  • DrSlump,

    The data from your WGA results show you have missing files.  

    Have you installed updates or Uninstalled Re-install?

    Is this a Windows Tablet PC?



    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    2007 Microsoft Office system - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-0x80070002_7E90FEE8-203-0x80070002_77F760FE-153-0x80070002_7E90FEE8-203-80070002_025D1FF3-171-1_B4D0AA8B-1065-80070057_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    RESOLUTION:  See Link.

    http://support.microsoft.com/kb/910336

    Antron-

    • Marked as answer by Antron Monday, December 8, 2008 11:41 PM
    Tuesday, December 2, 2008 9:32 PM

All replies

  • Hello DrSlump,

    I would really like to get a better understanding of this issue so we can better assist not only you but other users with similar problems as well.  Can you please run the WGA Diag Tool again, there is Incomplete or invalid data from WGA Diag Tool.

    Thanks,

    Antron-
    Tuesday, December 2, 2008 5:55 PM
  • Er, okay. I just ran MGADiag.exe again and it looks identical to what I posted above though.

    [See updated MGA report in posts below.]
    • Edited by DrSlump Tuesday, December 2, 2008 8:09 PM Identical report / shortening thread for easier read
    Tuesday, December 2, 2008 7:10 PM
  • Hmmm. I'm comparing my results to other diagnostics from others. Let me try to run Internet Explorer to validate. Perhaps it might install the files marked as missing.
    Tuesday, December 2, 2008 7:17 PM
  • k, I went to get the WGA Notification Tool (stand alone) (http://go.microsoft.com/fwlink/?linkid=78651) and it looks like some parts are filled out. I am not able to find this OGA DLL on the Microsoft site. Also, Microsoft Update doesn't install either files.

    Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-C4W9F-B69W9-M74XB
    Windows Product Key Hash: oH6XRyMXXW70nad8TxXjwRHodxg=
    Windows Product ID: 76487-OEM-2211906-00340
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.tab
    ID: {262227C6-120B-4E04-A05D-90AEF3D74E44}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.8.31.9
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    2007 Microsoft Office system - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-203-80070002_77F760FE-153-80070002_7E90FEE8-203-80070002_025D1FF3-171-1_B4D0AA8B-1065-80070057_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRAM FILES\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{262227C6-120B-4E04-A05D-90AEF3D74E44}</UGUID><Version>1.7.0110.1</Version><OS>5.1.2600.2.00010100.3.0.tab</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-M74XB</PKey><PID>76487-OEM-2211906-00340</PID><PIDType>2</PIDType><SID>S-1-5-21-987439223-282535775-1448371768</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>7764CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7SET33WW (1.19 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20080701000000.000000+000</Date><SLPBIOS>LENOVO,LENOVO</SLPBIOS></BIOS><HWID>017C0100018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Lenovo</name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>3D9A5A919B4AF22</Val><Hash>cUv1kyuXW6CrVyvP/bcipnx2c/0=</Hash><Pid>81602-913-0754487-68234</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: D900:HITACHI, Ltd|D900:HITACHI, Ltd|D900:HITACHI, Ltd|1418E:IBM|0028:Lenovo
    Marker string from OEMBIOS.DAT: LENOVO,LENOVO

    OEM Activation 2.0 Data-->
    N/A

    Tuesday, December 2, 2008 8:08 PM
  • DrSlump,

    The data from your WGA results show you have missing files.  

    Have you installed updates or Uninstalled Re-install?

    Is this a Windows Tablet PC?



    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    2007 Microsoft Office system - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-0x80070002_7E90FEE8-203-0x80070002_77F760FE-153-0x80070002_7E90FEE8-203-80070002_025D1FF3-171-1_B4D0AA8B-1065-80070057_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    RESOLUTION:  See Link.

    http://support.microsoft.com/kb/910336

    Antron-

    • Marked as answer by Antron Monday, December 8, 2008 11:41 PM
    Tuesday, December 2, 2008 9:32 PM
  • I noticed the missing files too which is why I went to get the WGA stand alone files. However, I cannot locate the OGA DLL files it is looking for on the Microsoft Genuine site. This tablet laptop is fully patched and I even did the whole regeneration of the SoftwareDownload directory as you listed.
     
    I have not uninstalled/reinstalled (drastic last measure). I am unsure why the WGATray or OGA DLLs did not install initially. I run everything as admin (one user) so this is confusing.

    Do you suggest that uninstalling/reinstalling is the only recourse left?

    Tuesday, December 2, 2008 11:45 PM
  • I was getting the same thing, but it mysteriously evaporated once I ran the MGA tool - no kidding, it didn't work just before running MGA, but works right after running MGA.  It's almost the MGA tool healed it.

    Saturday, December 6, 2008 2:30 AM