locked
ntbackup issue after a backup restore. RRS feed

  • General discussion

  • I'm trying to get my backup server running using a tape backup.

    We use ntbackup as our backup software.

    Now I've installed the same sbs 2003 os on this machine with both service packs which are installed on the live server.

    After this I use ntbackup and restore only the C: drive and session state on the backup machine.

    All this process goes ok but at the end it throws up a unrecognized version of a file in the servicepacks directory and asks for the service pack cd. I've tried to insert it and read it from it but won't work. Then I manually copied across this file to the relevant folder.

    Now after this i restart my machine and it goes on istalling all the drivers and it throws out couple of error messages saying that some services were unable to start.

    But after this the screen saver comes up and sinse this server only have usb connectors for mouse and keyboard you are unable to do anything.

    I'm not sure whats I'm doing. I did exact steps two months ago and all worked fine. It went through installing the drivers and then I was able to access the login and the os. But now it just sits there with out doing nothing. Am I doing the ntbackup restore properly?

    Now interestingly the production os that i'm trying to restore has it's power management off and no screen saver on. But after the restart, you can see the screen saver appearing and because you are unable to use the key and mouse, I'm unable to see whats going on the background.

    Hop this gives good information about what I'm doing and what is my issues is.

    Thanks in advanced.

    Chris
    Thursday, March 19, 2009 4:24 AM

All replies

  • Hi Chris,
    this forum is about the operating system Windows Home Server, on which using ntbackup is not supported.
    Please repost your question in a forum or newsgroup dedicated to Small Business Server.
    Best greetings from Germany
    Olaf
    Thursday, March 19, 2009 5:05 AM
    Moderator