locked
CRM 4.0 and MOSS 2007, login problems RRS feed

  • Question

  • Our server is running both MOSS 2007 and CRM 4.0. MOSS was installed first, with its own administrator (spAdmin). After that CRM was installed with its own administator (crmAdmin). When trying to get to the sites on the server itself, everything seems to be working.

     

    However when trying to access the CRM site from my development machine, I get a notice that it can't find my user. The user has been added to the CRM users as system administrator though. The eventviewer tells me it is trying to log on using the spAdmin user. And after I added this user to the CRM as well, it was indeed able to log on.

     

    I assume that somehow the development machine has remembered the user I used to log on to MOSS and is now trying to use that same user to log on to CRM. I can't seem to find out where it is storing this information though. I've already cleared the entire IE cache/cookies/....

     

    So the question I got are:

    - how do I keep the dev machine from remembering the spAdmin account?

    - why is it doing that in the first place? How can I avoid having it do that in the future?

     

     

    Friday, July 4, 2008 8:03 AM

Answers

  • 2 places to look:

    1.  Is the MOSS site in the trusted sites?  If so, remove it and add it to intranet zone.
    2.  Check the Windows stored passwords.  Go to help and type stored passwords---that will give it a link to it.  If the Sharepoint site is there, remove it.

    Make sure that both CRM and Sharepoint are in your local intranet zone in IE Settings, then also in settings, click custom by security level, then on the custom security options scroll down to the bottom and make sure that auto login in intranet zone is checked.  Then exit all IE windows and reopen.
    Sunday, July 6, 2008 4:51 AM
    Moderator