Have genuine copy of office, and yet still get nag box and now 8 day countdown?! RRS feed

  • Question

  • I am based in the UK and have a University given copy of office on my home pc (which is a uni supplied machine). After a MS update approx 3-4 weeks ago, i started to receive the message that my copy of office was not genuine. My University sent me new discs, i uninstalled office, then reinstalled using new legal discs and serial number. However, on restarting this morning I still have the message that my copy of office is not genuine.

    I ran the diagnostic tool and this also says that office is 100 genuine. I have not run any aggressive registry cleaners etc, and this occured straight after the MS update.

    I have 8 days left. Please help:

    Diagnostic Report (1.9.0011.0):
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-*****-*****-JBBRK
    Windows Product Key Hash: L1/qkycukim1jYXld3g4PHpVHfQ=
    Windows Product ID: 55041-038-7157384-71303
    Windows Product ID Type: 6
    Windows License Type: Volume MAK
    Windows OS version: 6.0.6001.2.00010100.1.0.004
    ID: {5E5DBE6D-6C44-4A25-8174-021DA5F45302}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered,
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Enterprise
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: Registered,
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041013_025D1FF3-229-80041013_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{5E5DBE6D-6C44-4A25-8174-021DA5F45302}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010100.1.0.004</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-038-7157384-71303</PID><PIDType>6</PIDType><SID>S-1-5-21-1606980848-1592454029-839522115</SID><SYSTEM><Manufacturer>Dell Inc</Manufacturer><Model>OptiPlex 740</Model></SYSTEM><BIOS><Manufacturer>Dell Inc</Manufacturer><Version>1.1.3 </Version><SMBIOSVersion major="2" minor="4"/><Date>20070317000000.000000+000</Date></BIOS><HWID>6D063707018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>bMk    </OEMTableID></OEM><GANotification><File Name="WgaTray.exe" Version=""/><File Name="WgaLogon.dll" Version=""/><File Name="OGAAddin.dll" Version=""/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>762A6EE2213F773</Val><Hash>7iF8CZgy69ghb/LWqLVsaZrtMYQ=</Hash><Pid>81599-953-7332085-65624</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, Enterprise edition
    Description: Windows Operating System - Vista, VOLUME_MAK channel
    Activation ID: 74e464f6-45db-41f6-9356-66260bdf3c65
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 55041-00142-038-715738-03-1033-6000.0000-1292008
    Installation ID: 006433235765917180576566565840639536939751883641396054
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: JBBRK
    License Status: Licensed

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            DELL          bMk   
      FACP            DELL          bMk   
      HPET            DELL          bMk   
      BOOT            DELL          bMk   
      MCFG            DELL          bMk   
      SSDT            PTLTD         POWERNOW
      ASF!            DELL          bMk   
      SLIC            DELL          bMk   

    Thursday, September 17, 2009 6:34 AM


All replies

  • Please visit Microsoft Genuine Advantage – Diagnostic  Site and click on Start Diagnostics.  Afterward restart your computer.
    Let us know if this procedure solved the issue.
    Carey Frisch
    • Proposed as answer by Darin Smith MS Thursday, September 17, 2009 3:58 PM
    • Marked as answer by Darin Smith MS Friday, September 18, 2009 6:49 PM
    Thursday, September 17, 2009 12:19 PM
  • I tried your suggested procedure but got stuck here: http://www.microsoft.com/genuine/diag/Instructions.aspx?displaylang=en&s=ci&cnt=2

    I cannot get past the stage below as no matter how many times i click the 'try installation again' it does not install. Ive wasted 40 more minutes of my time trying to get this to work. I have a genuine copy of Office, supplied to me by my workplace. Please: get this sorted ASAP!

    "If so , follow the two steps below to install the Microsoft Genuine Advantage ActiveX controls from Microsoft.

    If not , and installation of the ActiveX control does not occur, try installation again ."

    Thursday, September 17, 2009 4:18 PM
  • Hello doogstoos,

      Please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for help installing the ActiveX controls.

    Thank you,
    Darin MS
    Friday, September 18, 2009 6:49 PM