locked
Track in CRM (reply not working) RRS feed

  • Question

  • Hi,
    My customer has Outlook client for CRM 3.0 installed.
    He sends an email and Tracks it (successfully) but when the customer replies, the email is not tracked automatically to the contact.
    Why?
    Thanks in advance
    Thursday, February 19, 2009 11:24 AM

Answers

  • Make sure the email rules are deployed and the email router is running - (And check the sink mailbox to determine if emails are being forwarded there for the router to pickup.)
    3.0 Requires the tracking token to be enabled if you want replies to automatically be tracked.
    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell
    Saturday, April 4, 2009 11:10 AM
    Moderator

All replies

  • Hello, how are the email tracking options configured on the CRM server and on the client?

    Regards, Neil
    Thursday, February 19, 2009 3:45 PM
    Moderator
  • Hi,
    So it's a configuration issue?
    There is no hotfix for it?
    Thanks again

    Monday, February 23, 2009 7:09 AM
  • Is the email router configured properly??

    Please check the server settings as CRM 3.0 tracking use to work fine.
    sys admin
    Wednesday, March 18, 2009 11:38 PM
  • Make sure the email rules are deployed and the email router is running - (And check the sink mailbox to determine if emails are being forwarded there for the router to pickup.)
    3.0 Requires the tracking token to be enabled if you want replies to automatically be tracked.
    Scott Sewell, CustomerEffective | http:\\blog.CustomerEffective.com | Twitter:@ScottSewell
    Saturday, April 4, 2009 11:10 AM
    Moderator