locked
Why does Vista not activate automatically with MAK key? RRS feed

  • Question

  • I am deploying Vista Enterprise with MAK keys using unattend.xml file, that has the Product key already listed there. So, couple of quick questions:

     

    1. Is it possible for the machine to automatically activate itself, given that it was sysprep'd with a MAK key

    2. I get a DNS error, which means that the machine is looking for the KMS server. I am sure I have the MAK key, so what can be the reason it is behaving that way?

     

    Thanks in advance!

    Thursday, April 12, 2007 3:45 PM

Answers

  • SaHiL:

     

    By Default, Volume/Enterprise editions of Vista look for KMS servers to bind to (depending on your deployment script). In terms of doing an unattended install for Vista,

    we can't really support that here. We're only for short trobuleshooting for validation problems - not volume activation.

     

    I would suggest trying the Vista Volume deployment guide - http://www.microsoft.com/technet/windowsvista/plan/volact.mspx

     

    -phil

    Thursday, April 12, 2007 6:41 PM

All replies

  • SaHiL:

     

    By Default, Volume/Enterprise editions of Vista look for KMS servers to bind to (depending on your deployment script). In terms of doing an unattended install for Vista,

    we can't really support that here. We're only for short trobuleshooting for validation problems - not volume activation.

     

    I would suggest trying the Vista Volume deployment guide - http://www.microsoft.com/technet/windowsvista/plan/volact.mspx

     

    -phil

    Thursday, April 12, 2007 6:41 PM
  • Lets forget that I am doing unattended install for a moment.

     

    Lets assume I am installing Vista Enterprise edition vanilla, and I have typed in my product key during the setup.

     

    When the setup finishes, all I would need to do is to go to system properties, and click Activate and machine should be activated, barring any network issues and without a KMS in place, correct?

     

    Thursday, April 12, 2007 7:42 PM
  • Hello,

     

    Because this forum is dedicated to validation issues we don't have the information you need, and I'd rather not speculate and give you the wrong info.  Please check out the Volume Activation 2.0 Technical Guidance page.  There's a step-by-step guide that's probably got just what you need.  Thanks!

    Thursday, April 12, 2007 8:31 PM
  • Thanks.
    Thursday, April 12, 2007 8:42 PM