locked
Partial client backup failure using WHS2011 RRS feed

  • Question

  • I request help because I am experiencing problems with backing up my PC using my home server (named QSTORE) which I have just upgraded to Windows Home Server 2011.

    My first attempt at backup since upgrading was partially successful.  The backup details show as 'incomplete'; the ''D:' and 'system recovery' partitions backed up successfully, but backup of the 'C:' drive was unsuccessful.

    On the second attempt to do a manual backup it was completely unsuccessful with no backup of any of the drives.  The backup process started and showed 'In progress 1%', followed by an error message after about 3 minutes stating that the backup was unsuccessful.

    On checking the properties for the failed backup, the details are shown as backup not having started on the 'system recovery' partition and the 'D:' drive but the details for the 'C:' drive backup simply state: 'An unknown error prevented backup from completing successfully'.

    On checking the server's event viewer the error message details are as follows:

    Error    31/08/2011 15:37:33    Windows Server    269    Backup

     

    Log Name:      WSSG
    Source:        Windows Server
    Date:          31/08/2011 15:37:33
    Event ID:      269
    Task Category: Backup
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      QSTORE
    Description:
    The Windows Server Client Computer Backup Service received an abort process message from David-PC. Reason: 8.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Windows Server" />
        <EventID Qualifiers="53247">269</EventID>
        <Level>2</Level>
        <Task>1</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-08-31T14:37:33.000000000Z" />
        <EventRecordID>71</EventRecordID>
        <Channel>WSSG</Channel>
        <Computer>QSTORE</Computer>
        <Security />
      </System>
      <EventData>
        <Data>David-PC</Data>
        <Data>8</Data>
      </EventData>
    </Event>

     

    I have run CHKDSK /x on the C: drive, with no effect.  The connection between PC and server is cable via a switch, and not wireless.

    Any ideas for resolution would be greatly appreciated.

    • Moved by Theo van Elsberg Saturday, September 3, 2011 8:53 PM Concerns WHS 2011 (From:Windows Home Server Software)
    Thursday, September 1, 2011 11:57 AM

All replies

  • I'm having a similar problem but mine is Reason: 11. Event ID 269.

    My server has been backing up find for months.  On September 31, I decided to enable automatic updates as quite a few updates were not installed.  Well, after the updates were installed, two of the three client computer connected to this server now show that the backups are "Not set up".

    Both computer that show "Not set up" are Windows 7 Pro machines.  The one computer that is still setup and still backing up successfully is a Windows XP machine.  The server itself is still backing up successfully also.  One of the Windows 7 Computers has not been turned on since August 5th which was the last time it had a successful backup.  I've attached screenshots.

    I have not tried reinstalling the connector software as I'd rather find out why this happened as I was not alerted of the problem in any way and would have not know had I not been monitoring the server and workstation while preforming windows updates.

    These computers belong to a client of mine.  I can't just let this slide.  Please provide feedback quick as important data is currently not being backed up.

    Thank You!


    Roland
    Saturday, September 3, 2011 2:05 AM
  • I wanted to post another screenshot of the backup history. Notice Jeff-Laptop is still backing up successfully.

     

     


    Roland
    Saturday, September 3, 2011 2:15 AM
  • David,

    Please also check the eventlist on the client PC for errors related to backup. The error on the servers eventlist does not reveal much information on the cause of the problem.

    As the backup problem could be caused by disk errors (bad blocks) you also might concider running "chkdsk c: /r" on the client PC.

    - Theo.


    No home server like Home Server
    Saturday, September 3, 2011 9:05 PM
  • Hi Theo

    Have run CHKDSK /r on client PC on all drives and it made no difference; backup failed again.  This time it tried to back up the D: drive first, and that backup failed too, i.e. backup of d: failed and backup of C: drive did not start.

    As suggested have also checked event viewer on client PC.  Under 'Windows Server' the following error message is shown every time backup has been attempted:

    Log Name:      WSSG
    Source:        Windows Server
    Date:          03/09/2011 03:50:29
    Event ID:      517
    Task Category: Backup
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      David-PC
    Description:
    Backup of volume D: to QSTORE did not succeed. Reason: Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Protocol.ProtocolException: ServerFailureSystem.String[]
       at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Protocol.BackupProtocol.GetResponse()
       at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupOp.BackupOperation.DoWorking(PCBackupVolumePhase phase)
       at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupOp.BackupOperation.RunWithoutCatch()
       at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupOp.BackupOperation.Run()
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Windows Server" />
        <EventID Qualifiers="53247">517</EventID>
        <Level>2</Level>
        <Task>2</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-03T02:50:29.000000000Z" />
        <EventRecordID>54</EventRecordID>
        <Channel>WSSG</Channel>
        <Computer>David-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>2</Data>
        <Data>D:</Data>
        <Data>QSTORE</Data>
        <Data>Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Protocol.ProtocolException: ServerFailureSystem.String[]
       at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.Protocol.BackupProtocol.GetResponse()
       at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupOp.BackupOperation.DoWorking(PCBackupVolumePhase phase)
       at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupOp.BackupOperation.RunWithoutCatch()
       at Microsoft.WindowsServerSolutions.DataProtection.PCBackup.BackupOp.BackupOperation.Run()</Data>
      </EventData>
    </Event>

    This is always immediately followed by another error message as follows:

    Log Name:      WSSG
    Source:        Windows Server
    Date:          03/09/2011 19:37:42
    Event ID:      514
    Task Category: Backup
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      David-PC
    Description:
    Backup job 3 on QSTORE did not succeed.  Reason: ServerFailure, System.String[]
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Windows Server" />
        <EventID Qualifiers="53247">514</EventID>
        <Level>2</Level>
        <Task>2</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-03T18:37:42.000000000Z" />
        <EventRecordID>58</EventRecordID>
        <Channel>WSSG</Channel>
        <Computer>David-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data>3</Data>
        <Data>QSTORE</Data>
        <Data>ServerFailure, System.String[]</Data>
      </EventData>
    </Event>

     

    This is meaningless to me - can you advise please?

    David

    Sunday, September 4, 2011 3:16 PM
  • This is meaningless to me - can you advise please?
    David

    David,

    I' afriad (looking to these events from here) as much meaningless to me I'm afraid. Not user if I can help other then hopefully pointing you in the right direction. Assuming all other WHS functionality is wokring (Dashboard, access to the shares, etc). Other clients are backing up fine?

    I would say the problem is on the client: look for errors related to VSS (Volume Shadow Copy Service). Any?

    - Theo,

    PS - You say you upgraded to WHS2011. I am assuming you upgraded from WHS V1 and the PC was backing up to V1?


    No home server like Home Server

    Sunday, September 4, 2011 9:06 PM
  • I've got the same problem, any fix?? Error-ID: 269...
    Saturday, June 2, 2012 10:40 AM