locked
Error during "Deploy Server" - Error 0x80070003 binding to IIS web site. IIS://localhost/W3SVC/1. make sure the web site exists. RRS feed

  • Question

  • I'm attempting to install the BETA version of Office Communicator Server 2007 Standard Edition on a Windows Server 2003 machine. This server is already running SharePoint. I'm not sure what the problem is, but I wanted to put this message out in case anyone has a suggestion or comes across a similar error.

    I completed Step 1 "Prepare Active Directory" with no problems
    Step 2 "Deploy Server" is not going well at all. I click Run and go through the wizard using he default settings. I get an error right after finishing the wizard when the install starts:
    TITLE: Office Communications Server 2007, Web Components
    Error 0x80070003 binding to IIS web site
    IIS://localhost/W3SVC/1. make sure the web site exists.
    [OK]

    The Deployment Log says this:
    Install Standard Edition Server Install SQL Express: Skipped
    Install MSXML Parser: Skipped
    Install Standard Edition Server Location: C:\Program Files\Office Communications Server 2007\Server
    Standard Edition Server Install Log: Skipped
    Success
    Install Web Components Install Web Components Location: C:\Program Files\Office Communications Server 2007\Web Components
    Web Components Install Log: LC Web Components[2007_04_04][16_38_25].log
    Failure
    [0xC3EC796A] MSI installation was unsuccessful. Please check the log file for more information.


    That log file reference above contains this (and a lot more):

    MSI (s) (C8:E4) [16:38:25:712]: Doing action: CA_GetIISWebSiteProperties
    Action 16:38:25: CA_GetIISWebSiteProperties.
    Action start 16:38:25: CA_GetIISWebSiteProperties.
    MSI (s) (C8:3C) [16:38:25:728]: Invoking remote custom action. DLL: C:\WINDOWS\Installer\MSI12C.tmp, Entrypoint: GetIISWebSiteProperties
    MSI (s) (C8:38) [16:38:25:728]: Generating random cookie.
    MSI (s) (C8:38) [16:38:25:728]: Created Custom Action Server with PID 4544 (0x11C0).
    MSI (s) (C8:1C) [16:38:25:743]: Running as a service.
    MSI (s) (C8:1C) [16:38:25:759]: Hello, I'm your 32bit Impersonated custom action server.
    MSI (c) (C0:E4) [16:39:53:979]: Note: 1: 2731 2: 0
    Error 29028. Error 0x80070003 binding to IIS web site IIS://localhost/W3SVC/1. Make sure the web site exists.
    MSI (s) (C8!2C) [16:39:56:041]: Product: Office Communications Server 2007 Public Beta, Web Components -- Error 29028. Error 0x80070003 binding to IIS web site IIS://localhost/W3SVC/1. Make sure the web site exists.

    Wednesday, April 4, 2007 9:44 PM

Answers

All replies

  • Hi TasEba,

    Can you let us know the status of your issue? Did you figure out a solution? Would you share it with the forum? If not, please let us know ASAP.

    Thanks!

    Friday, April 13, 2007 6:08 AM
  • Reinstalling IIS did the job for me.
    Wednesday, May 2, 2007 9:53 PM