locked
Lost connection to home server RRS feed

  • Question

  • When I start up my Home Server Consol it seems to connect ok and opens up fine. However within a few seconds the screen goes blank and I get the messsage:

    This computer has lost connection to your home server.  Check your network connection and make sure your home server is powered on. Then try to connect again.

    I can remote into my home server and run the console there. However it won't let me restore a file unless I connect from a client.

    At the moment I only have one client connecting to Home Server.

    Help, I need to restore some files.


    Dave Lloyd
    Tuesday, September 7, 2010 12:26 PM

All replies

  • Upon further investigation, I can get connected to the server then it just logs me out. Also I can ping the server from my client using both the name and IP address.

    Not sure if this helps but here are the IPCONFIG /ALL from both the client and the server.

    Server:

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Burlington
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Unknown
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : SiS191 1000/100/10 Ethernet Device
       Physical Address. . . . . . . . . : 00-0A-E4-87-35-24
       DHCP Enabled. . . . . . . . . . . : No
       IP Address. . . . . . . . . . . . : 192.168.2.100
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : 192.168.2.1
       DNS Servers . . . . . . . . . . . : 192.168.2.1

    Client:

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : dlloyd-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : no-domain-set.bellcanada
       System Quarantine State . . . . . : Not Restricted


    Ethernet adapter Local Area Connection 5:

       Connection-specific DNS Suffix  . : no-domain-set.bellcanada
       Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller #2
       Physical Address. . . . . . . . . : 00-1D-09-B4-E1-17
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::e571:c6af:889f:3521%32(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.2.13(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Tuesday, September 07, 2010 10:45:25 AM
       Lease Expires . . . . . . . . . . : Friday, September 10, 2010 10:45:25 AM
       Default Gateway . . . . . . . . . : 192.168.2.1
       DHCP Server . . . . . . . . . . . : 192.168.2.1
       DHCPv6 IAID . . . . . . . . . . . : 855645449
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-D5-3C-38-00-21-70-6C-2A-B5

       DNS Servers . . . . . . . . . . . : 192.168.2.1
                                           192.168.2.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Wireless Network Connection 3:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #2
       Physical Address. . . . . . . . . : 00-1F-E1-C5-80-83
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : no-domain-set.bellcanada
       Description . . . . . . . . . . . : Dell Wireless 1505 Draft 802.11n WLAN Min
    i-Card
       Physical Address. . . . . . . . . : 00-1F-E1-C5-80-83
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:46e:edc:3f57:fdf2(Preferred)
       Link-local IPv6 Address . . . . . : fe80::46e:edc:3f57:fdf2%12(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 19:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{E4CCBD1D-0BA0-4EC5-88DC-1455C5F31E22}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 17:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 21:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #6
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 18:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 20:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #5
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 23:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #8
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 22:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #7
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 25:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #10
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.no-domain-set.bellcanada:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : no-domain-set.bellcanada
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 24:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #9
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 26:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter #11
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes


    Dave Lloyd
    Tuesday, September 7, 2010 2:57 PM
  • Probably DNS suffix issue, please read ipconfig section in the FAQ How to Troubleshoot Network Connection Problems with Windows Home Server

    Wednesday, September 8, 2010 2:29 PM
    Moderator
  • Would that cause me to just be disconnected though. Would I see something in the event log to prove that was what was happening?
    Dave Lloyd
    Thursday, September 9, 2010 11:57 PM
  • I do have an entry in my hosts file and I can connect to the server. It just boots me out before i can do anything. Also I can remote into the server no problem.

    I checked the event log and the only thing that looks suspicous is this.

    Event Type: Error
    Event Source: .NET Runtime 2.0 Error Reporting
    Event Category: None
    Event ID: 5000
    Date:  09/09/2010
    Time:  9:16:22 PM
    User:  N/A
    Computer: BURLINGTON
    Description:
    EventType clr20r3, P1 homeserverconsole.exe, P2 6.0.0.0, P3 4acceb5f, P4 whscommon, P5 6.0.0.0, P6 4accead8, P7 334, P8 1b, P9 pszqoadhx1u5zahbhohghldgiy4qixhx, P10 NIL.

    Alternativley does anyone know how I can restore files from a backup right on the server since I can remote into the server no problem.


    Dave Lloyd
    Friday, September 10, 2010 1:26 AM
  • Personally I would start with fixng the DNS prefix issue as I suggested in my first post. Please note original settings, or save settings file from your modem / router so you can revert if necessary. If that doesn't help please try:

    First make sure your Homeserver and client have installed all Windows updates. Then uninstall connector software on the client (Control Panel, Add or Remove Programs), reboot, reinstall connector from http://yourservername:55000. If that doesn't help logon to your homeserver, Start, Run, type eventvwr.msc and hit enter, select homeserver logs. if you get an error message telling you log file is corrupted right click and delete all events from the Homeserver log, don't save any. If homeserverlogs are OK You could try uninstalling Add-ins, starting with most recently installed. After each uninstalled Add-in reboot and try again.

    If none of these steps fix your problem I would advise you to do a server reinstall as described in this FAQ post

     

    Friday, September 10, 2010 7:55 AM
    Moderator