locked
Unable to view distribution group RRS feed

  • Question

  •  

    Hi,

     

    I've created a distribution group in exchange 2007 called "allusers" and it contains 3 email id's. I am able to send emails to this distribution group, but it does not appear on the global address list. It also does not appear on the communicator. I am not able to send instant messages to the group as a result. (I can send messages to individual users).

     

    There is also an error on the communicator that states: "Cannot synchronize with the corporate address book because the file cannot be found. "

     

    Thanks in advance for any help.  

    Wednesday, November 19, 2008 5:36 PM

All replies

  • Changes in AD can take up to 24 hours or more to appear in the OCS address book for communicator client unless you manually update the files:

    http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=17

     

    But if you are getting AB sync errors in OC then the client wouldn't be able to download the changes even if you do force an update.  Is this client connected externally (via Edge) or is it internal?  Has the address book worked in the past and this is a new error, or is this a new deployment and you possible haven't gotten the AB download to work yet?

     

    Check the location of the GALcontacts.db file I refer to in the article linked above, if this file missing then the client most likely never downloaded the address book in the first place.

    Wednesday, November 19, 2008 6:06 PM
    Moderator
  • Hi,

     

    This is an internal client - no Edge servers are used in the setup. The Address Book has never worked in the past. So I can't see other users on main communicator panel auto-completed as I type. I manually add new users to the contact list from the drop-down menu.

     

    The other thing is that I am using Communicator 2007 R2 beta and it does not seem to have \Web Components folder. Thanks for your reply.

    Wednesday, November 19, 2008 9:23 PM
  • If you are using Beta R2 bits then you must be a TAP customer and you should receive support from Microsoft directly

    Try to install the Web Components again

     

    Wednesday, November 19, 2008 10:09 PM
  • Ah, well you're probably on your own there as very few people have their hands on R2 yet.  In fact AFAIK only TAP and RDP clients can get R2 software so you should have a support contact (TAP Buddy) to leverage for assistance.
    Wednesday, November 19, 2008 10:10 PM
    Moderator
  • BTW, the build of R2 I'm running does contain the Web Components folder and the ABS works correctly.  Did you install a Standard or Enterprise FE?
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Saturday, December 13, 2008 3:18 PM
    Moderator