none
Hyper-v GPU RRS feed

  • Question

  • Hi,

    I have a new server lenovo sr650 with the installed GPU nvidia m60. The server has a new windows 2016 1709 with the role of hyper-v & rds-virtulization.
    drivers on the server are updated, on the GPU are taken from the site nvidia, tried several recent versions.
    But in hyper-v configurations in the section of physical graphics cards there is nothing and nothing to choose. Therefore, you can not add a graphics card in the virtual machine settings.
    All devices are listed as supported, what could be the problem?
    Thank you.

    P.S. The intended use scheme is a few virtual machines with autocad for employees.

    Tuesday, July 3, 2018 9:35 AM

Answers


  • ...the problem was solved by updating the driver. Specially for virtualization, the nvidia grid driver is released, with a separate license for users. It's sad that to a device with a price like a small car you need to buy a driver ...

    • Marked as answer by V_lad Wednesday, July 4, 2018 8:18 AM
    • Edited by V_lad Wednesday, July 4, 2018 8:18 AM
    Wednesday, July 4, 2018 8:18 AM

All replies

  • Hi!

    That's strange indeed, and you did perform a reboot after installing the roles, especially after the RDS Virtualization role?

    You could also try reinstalling the Hyper-V roles completely while leaving the RDS Virtualization role installed to see if it helps.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Tuesday, July 3, 2018 10:00 AM
  • rebooted and more than once.
    How can I check RemoteFX without hyper-v roles?
    In fact, this is the third OS reinstallation. The first two times the system was set in the core mode (different build), the result is the same. Therefore, it was decided to install a GUI version that would look through the eyes of what is happening. But so far no ideas.
    Maybe it's in the processor or the disabled settings in bios ....

    Any ideas. Thank you!
    Tuesday, July 3, 2018 12:26 PM
  • I'd ask for help over here.

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?forum=winserverhyperv

    https://forums.lenovo.com/t5/ThinkSystem/bd-p/sx04_eg

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, July 3, 2018 12:35 PM
    Moderator
  • if there is a possibility, move the possible branch to the desired partition, I for some reason thought that I created it just in hyper-v
    Tuesday, July 3, 2018 1:36 PM

  • ...the problem was solved by updating the driver. Specially for virtualization, the nvidia grid driver is released, with a separate license for users. It's sad that to a device with a price like a small car you need to buy a driver ...

    • Marked as answer by V_lad Wednesday, July 4, 2018 8:18 AM
    • Edited by V_lad Wednesday, July 4, 2018 8:18 AM
    Wednesday, July 4, 2018 8:18 AM
  • Glad to hear you've solved the problem!

    Blog: https://thesystemcenterblog.com LinkedIn:

    Wednesday, July 4, 2018 8:21 AM