locked
Live Writer & Live Mail RRS feed

  • Question

  • Previously I had serious computer crash and we had to have our OS re-installed.  I have downloaded the trial version of Live Care to see if we will purchase this or not!  In the meantime, I am unable to download and install Window's Live Writer and Window's Live Mail.....everytime I start to download process it gives me message that the firewall may be blocking sucessful installation of the products.  However, I have disabled the firewall and even went as far as uninstalling One Care to see if that would allow it and it still won't go....does anyone have suggestion's that will assist in correcting this?  I had previously had Live Writer and Live Mail on our system....and now go figure I can't get either of them back!

     

    Help is despeartely needed!

    Wednesday, May 28, 2008 9:30 PM

Answers

  • Hi Greg

    Sounds like it is not Windows Live OneCare that is the problem and that means you are off topic for this forum, we about OneCare. Try going to http://support.live.com and pick Windows Live Writer and Live Mail from the list to start a support case. I am going to move your post to the Off Topic Forum if I do not hear back from you in a day or two.

     

    chuck

     

    Wednesday, May 28, 2008 9:48 PM

All replies

  • Hi Greg

    Sounds like it is not Windows Live OneCare that is the problem and that means you are off topic for this forum, we about OneCare. Try going to http://support.live.com and pick Windows Live Writer and Live Mail from the list to start a support case. I am going to move your post to the Off Topic Forum if I do not hear back from you in a day or two.

     

    chuck

     

    Wednesday, May 28, 2008 9:48 PM
  • Greg, Chuck's suggestion to contact support for the other Windows Live applications is sound. However, I think you may want to try checking your IE settings. Tools/Internet Options/Connections. Make sure that "automatically detect" on the LAN Settings dialog, is not checked.

    A more brute force approach in IE7 is to go to the Advanced tab and select the option to reset everything to default.

    Since you have encountered the same problem with OneCare installed, the firewall off, and OneCare removed, I believe it is a problem with your connection settings. Best of luck to you,

    -steve

     

    Thursday, May 29, 2008 2:02 PM
    Moderator