No presence updates in MOC, only during MOC startup? RRS feed

  • Question

  • Hello,

    I'm using OCS 2007 RTM and MOC 2007 RTM together with Exchange 2007 SP1 and Outlook 2007, this with a remote call control integration with Cisco Presence server and Communications Manager 6.  Outlook is NOT running in cached mode.

    I've got an issue with the MOC and presence updates from outlook:

    - When I create an appointment in outlook, he will never show this in MOC. Is this normal behaviour?
    - When I create a meeting, the presence information is not updated when the meeting starts. Only when I restart the MOC client he will display the meeting in Presence information.
    - When MOC is showing in a Meeting and I cancel or reschedule the meeting, it stays in 'In a meeting' for at least a long time (+15min)

    In the MOC guide I found:

    Why doesn’t my Out of Office note show up in Communicator after I set it?

    Calendar information (free/busy, meeting subject and time) and the out of office (OOF) note can take as long as 30 minutes to propagate through the Presence system. In addition, you must be running the Communicator client on a device that can connect to Exchange in order for this information to propagate.

    Can I conclude that this is default behaviour? I would say no because we don't have this issues in our LCS2005/Exch2007/Outlook2003 environment. 

    We are planning to use this setup for demonstrations so a scenario like this (waiting 30min) would kill our demo.   Please advice.

    Thanks in advance!

    Friday, November 16, 2007 9:08 AM

All replies

  • I am experiecing similar issues with OCS2007, Exchange2003, Outlook2003 as a demo scenario.

    Microsoft Whitepaper says this update time can be customized. Could someone please advise how.

    Thanks in advance



    Saturday, February 9, 2008 9:44 PM
  • There is a Group Policy object to manage this:


    "Time Interval to load calendar data from MAPI provider" (Pre-Exch2007)

    "Time Interval to load calendar data from web service"  (Exchange 2007 only)


    Off course to get this option you must load the Office Communicator .adm (administrative template) in your group policy object.


    Please rate this comments as the correct answer if this was the answer to your question.

    Monday, February 11, 2008 7:53 AM