none
MSDN Library browser displays in spanish. I want it in Canadian English RRS feed

  • Question

  • Not sure if this is the right place, but...

    This only started lately. My IE8 browser has begun displaying MSDN library info in Spanish. I have to change it to English to read it.

    For example, a Google Advanced Search for "ConfigurationSection Clase" brings up the Spanish version of the web site. The link is clearly coming from the Google search results.

    All other links go to English web sites, but that may be because there are no Spanish equivalents.

    Do I report this here? Is it possible that its a Google problem?

    Is there an obvious solution other than Regional and Language Options?

    Lou.

    Thursday, December 30, 2010 1:10 AM

Answers

All replies

  • I'm getting this too.  I've tried both Chrome and IE8, and searching Google for "CWnd::Create" returns the spanish MSDN.
    Wednesday, January 5, 2011 7:38 AM
  • Yeah, I'm getting this too. If you click on any link on the Spanish presented site, you'll be back to English, however. A really strange phenomenon. Must be some kind of "innovation" (???).
    "192 GB ought to be enough for anybody." (from the miniseries "Next Generation's Jokes")
    Thursday, January 6, 2011 12:51 AM
  • Yeah, I'm getting this too. If you click on any link on the Spanish presented site, you'll be back to English, however. A really strange phenomenon. Must be some kind of "innovation" (???).
    "192 GB ought to be enough for anybody." (from the miniseries "Next Generation's Jokes")


    Hahahaha! Yes, "innovation". Good line.

     

    Anyway, its gone now. I hope someone looked into it.

     

     

    Nope, It still there.

    This looks like its a Google problem.

    Thursday, January 6, 2011 4:40 PM
  • Seems to be fixed by a few updates.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Monday, February 20, 2012 3:00 AM