none
The 'Subsribe to Alerts for this thread' thing !... Does it work ?

    General discussion

  • I was just wondering .. does anybody know if this subscribe to Alerts thing works .... I have created so many threads, and always make it a point to check this, so that if any one posts on that thread, I get an email or something so that I know about it !! (It is a very important and very basic thing for forums) But I never get any alert ... Does it mean something else?

    Thanks,
    Piyush


    Piyush Soni,Tata Consultancy Services, India
    Sunday, July 13, 2008 6:43 PM

All replies

  •  I've gotten the Alerts setting work for me. There are 2 ways to subscribe to alerts: While creating a new post or replying to an existing post in a thread. You can subscribe for receiving alerts by selecting the Subscribe to Alerts for this thread check box on the interface before submitting the post "OR" To receive live alerts for an existing thread, click the thread subject to open it, and then click Alert Me on the My Threads page. You must sign in to the Forums to subscribe to a thread. You can view your alerts by clicking My Alerts.

    Have you verified whether your live account is setup to recieve alerts? http://alerts.live.com/Alerts/MyAlerts.aspx


    STO Test Lead
    Monday, July 14, 2008 2:48 PM
  • Oh... I think I have some idea now. My alerts are on, but I don't use my hotmail /windows live account for mails so seems it was disabled - so mails were not coming there also. But I went to the page you directed me to, and there we have a link, Edit email settings the tool tip on which says "Change email address". But when I click that it takes me to my hotmail profile and there's no place where I can find something to change my email address for delivery.

    Thanks,
    Piyush

    Piyush Soni,Tata Consultancy Services, India
    Tuesday, July 15, 2008 3:59 PM
  • I recall you can mail-enable an existing live account. not sure where this option is right now.

     Have you tried this?

    Navigate to: https://account.live.com/ManageLinks.aspx?mkt=en-us
    Click on settings in the left pane
    Under "Account Security", click on "Alternate e-mail"

    Does this work for you?

    Also, the other option is try to create a new hotmail account (mail-enabled) and create a new profile in our system. Off course, the caveat here is that you'll loose your existing points because it's tied to a separate account/profile.


    STO Test Lead
    Wednesday, July 16, 2008 2:06 PM
  • FWIW, I've got the same issue. I am very active on the EW2 forum, and have enabled alerts for every thread in which I have participated. To date, I have received precisely two alerts, on separate threads, several days apart. This, although traffic on these threads has been relatively heavy. I have received no alerts for a week or so.

    My Windows Live account uses the same email I've used since I signed up years and years ago when the original Passport was initially implemented. My settings at http://alerts.live.com/Alerts/MyAlerts.aspx indicate that "Your alerts are: On" and point to this email address and to my associated Live Messenger account. Yet I receive nothing, and there is nothing in either My Alerts or My Recent Alerts at that site.

    This seems to me to be a rather strong indication that the alerts are not being sent, either to my Live account or to the associated email address. Unless, of course, you can surmise any other reason why My Alerts and My Recent Alerts would be empty when I have marked all my threads for alert. Whaddya think?

    I am still wondering about those two lonely alerts that did manage to get through to my email inbox...

    cheers,
    scott

    Wednesday, July 16, 2008 10:49 PM
  • @Don Tan
    Yes, our email accounts become enabled just when we use them back. It is 'mail enabled' because I tested it by sending mails. But anyway:-

    I did not get alert of these two latest posts too :) (Though I got one for some other thread in past few days, while there has been activity on more than one forums I have participated in, other than this. )
     
    And if that really matters, even my email id dates back to those primitive ages when hotmail was hot. :) Then one day I linked that to the windows Live ID. May be old accounts have not been taken care of properly? I don't know ...
    Piyush Soni,Tata Consultancy Services, India
    Thursday, July 17, 2008 9:22 PM
  • The alerts have never worked for me. I have never received a single alert. Dang.
    http://blogs.msdn.com/anna
    Friday, July 18, 2008 1:19 AM
  • Anna,
    Can you try creating a new hotmail account then a new account here on forums, create a new thread and subscribe to it, then use your regular account to reply to the thread and see if the new hotmail account gets an alert email.  I'm curious if it's related to your current account and settings and this may help rule some issues out.

    thanks,
    Sam
    Sam Jarawan Social Platform Forums - Senior Development Lead
    Friday, July 18, 2008 6:51 AM
  • Sam Jarawan said:

    Anna,
    Can you try creating a new hotmail account then a new account here on forums, create a new thread and subscribe to it, then use your regular account to reply to the thread and see if the new hotmail account gets an alert email.  I'm curious if it's related to your current account and settings and this may help rule some issues out.

    thanks,
    Sam


    Sam Jarawan Social Platform Forums - Senior Development Lead

    Please read ALL threads on this issue, not just existing mods because you know them. Here's one you might want to check out, as well as the thread referenced within it http://forums.expression.microsoft.com/en-US/suggest/thread/d6b36d4d-ae10-4a50-9f86-e75c1c53dd0a

    Here's a key bit of information: I've had this email address since before there was a Hotmail, or Windows Live, or any other technology-of-the-day. Furthermore, I've had this bloody Passport account since the initiation, w-a-a-a-y back, of Passport, before there was a HotMail, or Windows Live, or any other technology-of-the-day.

    The point starting to get through? This is NOT an issue on the user end. This is a problem the forum devs need to deal with. Expecting us to muck about with our identities, the ones that we have been using quite satisfactorily, thank you, for several years and through several OS iterations, and with pretty much no damned problem in the previous forums, is NOT the solution to the problem.

    cheers,
    scott


    Friday, July 18, 2008 8:53 AM