locked
No login possible after installing framework 3.5 sp1 RRS feed

  • Question

  • Hi,

    after installing framework 3.5 sp1 on my WHS, i couldn´t access the server via "Home Server Console" or Remote Desktop anymore. Uninstalling the framework solved the problem but i need the framework to install SQL-Server 2008 Express for some client-server codingfun;-)

    Are there any known issues about using this version of the framework?


    Best regards

    Andreas
    Thursday, November 6, 2008 8:00 AM

Answers

All replies

  • Hi Andreas,
    extra for you I just installed .NET Framework 3.5 SP1 on my remote WHS (German version) risking my headless Scaleo having to be reinstalled. Rebooted after a normal setup process and could reconnect via Remote Desktop.
    So the problem seems not to be the .NET Framework installation itself.
    Please check the event log, if you can find error messages in relation to your login attempts. Basically failed logons via console and via Remote Desktop are the same, since the console uses Remote Desktop as vehicle to come to your client.
    Best greetings from Germany
    Olaf
    Tuesday, November 11, 2008 2:38 PM
    Moderator
  • Thank you very much Olaf,

    i will give it another try on the weekend.


    Greets

    Andreas
    Thursday, November 13, 2008 7:07 PM
  • Hi Andreas,
    do you have a NVidia or ATI video card in your WHS and installed their drivers?
    In this case try to import the following lines to the registry of your server after saving them with Notepad in a text file with extension .reg:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "SessionImageSize"=dword:00000020


    (Taken from 
    http://blogs.technet.com/brad_rutkowski/archive/2008/01/04/systemroot-system32-rdpdd-dll-failed-to-load.aspx)
    After importing that file reboot.

    Best greetings from Germany
    Olaf
    Thursday, November 13, 2008 9:00 PM
    Moderator