locked
problems with last night's update(s) -- reconfigure domain RRS feed

  • Question

  • 1) server went off in the weeds, didn't perform nightly backups, and took two resets to reboot to a usable state.

    2) much worse, it reported "Please reconfigure your domain name" so I went off to try to do this. It said I could complete the wizard ("to update your domain name") but the only choice offered that made any sense remotely like "update" was "Release your domain name". So I did. Apparently a BIG MISTAKE 'cause now I can't seem to reconfigure it as it's "already taken". It SURE WOULD HAVE BEEN NICE if that message had said "pick another one but pick the exact same one you were using" if that's what they meant I was supposed to do.

    ANY help getting back to my original domain name would be GREATLY APPRECIATED!

    • Edited by Dick Watson Wednesday, August 25, 2010 12:31 PM added more detail re. message
    Wednesday, August 25, 2010 12:25 PM

Answers

  • I had the same error on my machine.  Released it and then had to re-setup the domain using the one I had.  I have 2 IDs because I have two WHS boxes so it requires me to have a separate email associated with each one.  It sounds like this is your problem; you are trying to use another one of your Live IDs used for a different machine on this one.  Once you log in with the right one you should be able to re-select the domain you released.
    • Marked as answer by Dick Watson Thursday, August 26, 2010 1:20 AM
    Wednesday, August 25, 2010 5:28 PM

All replies

  • I had the same error on my machine.  Released it and then had to re-setup the domain using the one I had.  I have 2 IDs because I have two WHS boxes so it requires me to have a separate email associated with each one.  It sounds like this is your problem; you are trying to use another one of your Live IDs used for a different machine on this one.  Once you log in with the right one you should be able to re-select the domain you released.
    • Marked as answer by Dick Watson Thursday, August 26, 2010 1:20 AM
    Wednesday, August 25, 2010 5:28 PM
  • this is just crazy... I can't even get a new domain name activated.

    WTH happened with this update? 

    My situation is even worse, because I don't even recall my windows live ID that was used to create the account.

    Wednesday, August 25, 2010 9:18 PM
  • Yup. Logging in with the other WLID did the trick. Thanks!

    Kinda makes you wonder what happens if you get rid of the email associated with that WLID. I have all my WLIDs tied together. Doesn't appear to matter.

    Thursday, August 26, 2010 1:22 AM
  • ... I don't even recall my windows live ID that was used to create the account.
    Create a new Live ID, get a new domain that's associated with it. There's no way to retrieve the information about the current ID, I'm afraid.

    I'm not on the WHS team, I just post a lot. :)
    Thursday, August 26, 2010 12:18 PM
    Moderator
  • ... I don't even recall my windows live ID that was used to create the account.
    Create a new Live ID, get a new domain that's associated with it. There's no way to retrieve the information about the current ID, I'm afraid.

    I'm not on the WHS team, I just post a lot. :)


    I like my original domain :(  I harp on my kids and wife to create a file with user names and passwords, and this is the one ID that I didn't have...

    I remember my prior user name for the forums, is there anyway to look up the email address associated with that user name?

    Thursday, August 26, 2010 1:30 PM
  • You can ask through the "Contact Us" link at the bottom of every page. But most likely, no. Your ID here is probably associated with a token that Live sends when you log in, rather than directly with your email address.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, August 26, 2010 1:35 PM
    Moderator
  •  On 8/26/2010 8:30 AM, part_deux wrote:

    ... I don't even recall my windows live ID that was used to create the account.

    Create a new Live ID, get a new domain that's associated with it. There's no way to retrieve the information about the current ID, I'm afraid.


    I'm not on the WHS team, I just post a lot. :)

    I like my original domain :(  I harp on my kids and wife to create a file with user names and passwords, and this is the one ID that I didn't have...

    I remember my prior user name for the forums, is there anyway to look up the email address associated with that user name?

    Try this http://social.microsoft.com/Forums/en-US/whshardware/thread/63e4b9e0-5ce8-4bce-9edb-27fb8a505f72

    There are some steps for how to retrieve the Live ID associated with your domain.  However, it was never marked as answered, so I don't guarantee whether or not the steps worked.  If they did, I would suggest posting a reply in that thread stating so (and if they don't and you get the proper steps, post in the thread with the proper steps).

    Hope this helps, and have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Friday, August 27, 2010 2:29 AM