none
SyncToy problem (very bad performance or stucks)

    Question

  • Today I had to reconfigure my sync with SyncToy on the network for a new PC (to which the files need to be copied). It is planned to synchronize 3 partitions of 50 GB, and 2 partitions 500 GB. I have set up three pairs for this purpose.

    Already the first directory pair is busy for 5 (!!!) hours for 50 GB of data, without that there was a list in the preview, also not a file was copied.

    The task itself is active, but it happens next to nothing or just extremely slowly.

    Both PCs are upper middle class (Core i5, 16 GB RAM, one with SSD, the other with a fast 7200 RPM hard drive) and have a clean Windows 7 installation.

    I have had quite good experiences with SyncToy so far and the program is still running on the same machine, but since I set up the pairs, SyncToy seems to be unusable (although I have not changed the installation).

    Which starting points for troubleshooting are there? What´s the Reaon, what may happens in the back ? I use SyncToy 2.1.

    Update : After 5 and around 30 Minutes the Message "Adding an action" disapear, a list of 8 Files (thats correct) to copy will show, i start copying, but now it stucks on running again. I think, it´s nearlly impossible, it takes so much time to copy 8 files. :) 

    So it might take years to sync my other stuff. :)

    I try to Copy 100 GB in testcase with the explorer... That takes 10 Minutes !




    Wednesday, July 18, 2018 10:28 PM

All replies

  • So far, 50 Minutes later.... It still nothing happens except the CPU is running with a load of 27 %, using a lot of memory and updating two files in /local/microsoft/synctoy/2.0/.

    Meanwhile I try the same thing with my businees-notebook, running under Win10 (Lenovo Ultrabook, Core i7 latest Generation), try to sync about 75 GB (17000 Files) to an external Harddisk (Connected with USB3).... The same problem. Stucks on "Adding an action..." since hours....
    Wednesday, July 18, 2018 11:25 PM