locked
OCS deployment not consistent RRS feed

  • Question

  • My customer recently deployed OCS, and also enabled the ADM group policy file to grey out the Test Connection option so that users do not have to click Test Connection to validate their account.  The end-user experience has been inconsistent - some users have the drop down in the Outlook Addin to schedule OCS or LM, while others only have the LM option. In fact, in looking at 2 side by side machines, one machine has the drop down with both options and the other only has the LM option. In both instances, the users email address is entered in the

    Can you offer an insight into why this has occured and offer and troubleshooting or resolution tips?

    Thanks
    Deb
    Wednesday, October 14, 2009 8:52 PM

All replies

  • Hi
    Could you please describle your issue more detals?
    And we can give you a good suggestion.
    Per your description, some of the users have both of the schedule OC and LM option, while others only have only have the LM option.
    Some suggestions for you.
    1. Please ensure your policy was configured properly
    2. ensure all the clients applied to the policy, reboot the client etc..
    3. if it is still exist, you can re configure the oulook confiuration profile
    4. reinstall the Conferencing Add-in to try again refer to http://technet.microsoft.com/en-us/library/dd441352(office.13).aspx 

    If I misunderstand your issue, please tell me.
    Regards!
    Wednesday, October 21, 2009 8:02 AM
    Moderator