none
What's with the weird usernames? RRS feed

Answers

  • Engineering is aware of the problem.

    As to the “MigrationUser1” from a few years ago;

    it is by design which sets the default user as “MigrationUser1” conditional to below norms.

    • Thread is detected as spam
    • Fail to get thread/message creator

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Sunday, December 29, 2019 2:10 PM
    Moderator
  • Yes, same here and I believe that its related to migrationuser consuming other user's posts. They're aware of this as well. Also note the page layout goes out of whack every few clicks, another issue they're working.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Sunday, December 29, 2019 3:04 PM
    Moderator

All replies

  • Engineering is aware of the problem.

    As to the “MigrationUser1” from a few years ago;

    it is by design which sets the default user as “MigrationUser1” conditional to below norms.

    • Thread is detected as spam
    • Fail to get thread/message creator

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Sunday, December 29, 2019 2:10 PM
    Moderator
  • It's not just a posting problem.

    Sometimes even though I am logged in with a valid profile the forums mistakenly act as if my profile does not exist.

    Sunday, December 29, 2019 3:01 PM
  • Yes, same here and I believe that its related to migrationuser consuming other user's posts. They're aware of this as well. Also note the page layout goes out of whack every few clicks, another issue they're working.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Sunday, December 29, 2019 3:04 PM
    Moderator
  • Thanks. Doesn't improve my opinion of the developers...

    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    Sunday, December 29, 2019 9:25 PM
  • A thread was just opened and it displayed:

    Problem Ejecting USB Mass Storage Device: The device is currently in use.

    When moving files between computers the USB flash drive is inserted. Windows explorer is opened, One Drive, Drop Box, or Google drive is opened, then drag and drop is ...
    Unanswered | 0 Replies | 2 Views | Created by 00000000-0000-0000-0000-000000000000 - a few seconds ago

    Monday, December 30, 2019 4:35 AM
  • These are links with the same problem on 12/30/2019:

    https://social.technet.microsoft.com/Forums/windows/en-US/73495947-b8d4-4850-85f3-01e85f469f01/i-dont-wish-to-follow-your-resolution-as-ssd-is-small-so-uncompressing-will-cause-problems?forum=win10itprogeneral

    0 Votes

    I don't wish to follow your resolution as SSD is small so uncompressing will cause problems

    Dear Teemo T., Although you have helped me understand the error code, I cannot decrypt or decompress the drive as there is little extra storage space to do so. The overhead leaves ...

    Unanswered |0 Replies|13 Views|Created by 00000000-0000-0000-0000-000000000000 - 1 hour 26 minutes ago

    https://social.technet.microsoft.com/Forums/windows/en-US/65d0af6c-ef05-4665-a206-620bf3ae97ec/print-spooler-stops-several-times-per-day?forum=win10itprohardware

    0 Votes

    Print Spooler Stops Several Times Per Day

    We have 4 RD Session Hosts which are managed by a Connection Broker.  The Print Spooler service randomly stops on each of the hosts.  It seems to happen more on 2 of the servers.  I'm ...

    Answered |9 Replies|1263 Views|Created by caselles2006 - Thursday, October 3, 2019 5:55 PM |Last reply by 00000000-0000-0000-0000-000000000000 - 1 hour 48 minutes ago

          

         

    Monday, December 30, 2019 10:59 PM
  • Yes, it's a known issue, migrationuser continues to absorb other users posts. They're working it but without much success as yet.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Monday, December 30, 2019 11:01 PM
    Moderator
  • Sorry, could Microsoft and "MVPs" such as "Dave Patrick" please pay attention and not play silly games.

    Dave Patrick, you said

    "As to the “MigrationUser1” from a few years ago;"

    Well, that's a few years ago.

    Then

    "it is by design which sets the default user as “MigrationUser1” conditional to below norms.

    • Thread is detected as spam
    • Fail to get thread/message creator

    "

    Really? Honestly, Microsoft software developers have far more embarrassing moments than that.

    But perhaps you, that is Microsoft, and perhaps you, "Dave Patrick", could just stop your nonsense and try to fix this problem.

    Pretty fed up with you guys as you just don't deliver time after time.


    Peter Jamieson

    Tuesday, December 31, 2019 12:57 AM
  • Sorry, could Microsoft and "MVPs" such as "Dave Patrick" please pay attention and not play silly games.

    Dave Patrick, you said

    "As to the “MigrationUser1” from a few years ago;"

    Well, that's a few years ago.

    Then

    "it is by design which sets the default user as “MigrationUser1” conditional to below norms.

    • Thread is detected as spam
    • Fail to get thread/message creator

    "

    Really? Honestly, Microsoft software developers have far more embarrassing moments than that.

    But perhaps you, that is Microsoft, and perhaps you, "Dave Patrick", could just stop your nonsense and try to fix this problem.

    Pretty fed up with you guys as you just don't deliver time after time.


    Peter Jamieson

    Well, I do not work for microsoft. I am just providing (relaying) the information that forums engineering gave to me.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, December 31, 2019 1:02 AM
    Moderator
  • Sorry, Dave, I just don't think that relaying nonsense really helps anyone, do you? 

    You don't seem to have explained anything, added anything to anyone else's explanation, etc.

    So what are you doing?

    Just getting in the way, perhaps.



    Peter Jamieson

    Tuesday, December 31, 2019 1:09 AM
  • Well its more than most knew before. I'm as frustrated with the current issues as anyone. I have had my own posts absorbed by migrationuser, and the page layout switch issues. There's not much else, I know they're working the problem and will get it sorted eventually. No need to shoot the messenger.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, December 31, 2019 1:29 AM
    Moderator
  • "Well its more than most knew before."

    Dave?

    "I'm as frustrated with the current issues as anyone. I have had my own posts absorbed by migrationuser, and the page layout switch issues."

    There's not much else, I know they're working the problem and will get it sorted eventually. No need to shoot the messenger."

    You must think we're mugs. Honestly!

    "I know they're working the problem"

    How do you know that?

    "
    and will get it sorted eventually."

    Gosh, software company sorts problem. 

    Please try to be serious.




    Tuesday, December 31, 2019 1:37 AM
  • For some reason, the entire thread that I linked to in my first post has been deleted, although it was a perfectly normal question about Excel VBA. Trying to remove the evidence?
    Tuesday, December 31, 2019 10:49 AM
  • It's not just a posting problem.

    Sometimes even though I am logged in with a valid profile the forums mistakenly act as if my profile does not exist.

    Same is happening with me from time. It's annoying.

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Wednesday, January 1, 2020 5:10 AM
  • It's a serious issue. The Forum is behaving just erratic.I know the forum is moving. Is it due to that? I shall be happy if the TechNet employee could come up  with all the updates.
    Wednesday, January 1, 2020 5:13 AM
  • I posted the following question:

    https://social.msdn.microsoft.com/Forums/en-US/fa08ca5b-e6e9-4cf4-9d62-f1456de665e9/obtain-host-info-if-connectionfactory-used?forum=csharpgeneral

    However, it shows the poster shows as "MigrationUser 1". That is not me.

    Thursday, January 2, 2020 8:01 PM