none
Error connection 403: Forbidden

    Question

  • When i tried to post a web post from WLW to Blogger, i get Error Connection [403] Forbidden and i can not publish my post or even publish to draft. I dont knwo what to do. I tried it on two different computres!
    If anyone can help, pelase email me amye@hotmail.com
    thanks!
    Tuesday, May 05, 2009 2:20 AM

All replies

  • We are looking into it.  I will update as soon as we get some details. 
    -Brandon Turner [MSFT]
    Tuesday, May 05, 2009 3:12 AM
  • If you log into http://picasa.google.com do you have a Windows Live Writer folder? And can you upload a photo into it?
    -Brandon Turner [MSFT]
    Tuesday, May 05, 2009 3:35 AM
  • i dont have an account with picasa?
    Tuesday, May 05, 2009 3:47 AM
  • Just log in with your Google account that you are using for your Blogger blog, or does that account not work?
    -Brandon Turner [MSFT]
    Tuesday, May 05, 2009 4:13 AM
  • that account works. i can log in. but i already typed my post in WLW. The reason i started using widows live writer is blogger does funny things to my picture, like rotates them and stuff. Any ideas??
    Tuesday, May 05, 2009 4:15 AM
  • If you log into http://picasa.google.com (using your Google/Blogger account) do you have a Windows Live Writer folder? And can you upload a photo into it?
    -Brandon Turner [MSFT]
    Tuesday, May 05, 2009 4:40 AM
  • i can log in
    i dont see a folder called that but i see a bunch of albums that say Windows Live writer under neath

    i do notice when in picasa, i try to add a pic and it says
    Online storage:
    0 1024 MB
    1023 MB Storage used
    1 MB Storage remaining

    i also tried uploading pics thru blogger and it wont let me
    Tuesday, May 05, 2009 4:45 AM
  • I am having the same problem. I'm trying to publish a blog entry (Blogger) for work. I am logged in and still get the 403 error message. I have been using WLW at home without a problem. I need help asap, please.
    Tuesday, May 05, 2009 2:38 PM
  • It looks like Amelah is just out of space.  You will either need to get more space on Picasa, start using FTP to host your pictures elsewhere, or use a plugin to host your pictures somewhere else.

    ksb427, are you also out of space?  If not, do you see the a folder named Windows Live Writer?  If so, can you uypload images into the folder?

    -Brandon Turner [MSFT]
    Tuesday, May 05, 2009 3:47 PM
  • i have been resizing my images. Do you know why though when i check my Picasa account it puts 2 of each of my pics? Can i delete one? or does it need both?
    Tuesday, May 05, 2009 9:02 PM
  • One image is the image that people see in your blog post.

    The other image is the image people see when they click on the image to see the larger one.
    -Brandon Turner [MSFT]
    Tuesday, May 05, 2009 9:50 PM
  • So can id elete one? the larger one? Is there a way to avoid the two? trying to save space!
    Tuesday, May 05, 2009 10:17 PM
  • If you delete the bigger one, when someone clicks on the image in your blog post it will go to a blank page.  To avoid the larger one from being updated in the future, you can change "Link to" on the image sidebar to "None".  In that case, no larger image will be uploaded, and the image will not act as a hyperlink.
    -Brandon Turner [MSFT]
    Tuesday, May 05, 2009 11:20 PM
  • I have the same problem, I just installed WLW and tried posting a post to my blog with a couple of words and some photos. Gives me the 403 Forbidden error. I logged into Picasa and can not see any WLW albums nor WLW folders.

    Oh by the way, my picasa account is NOT full, I have plenty of room.


    EDIT:
    After manually creating a folder called Windows Live Writer in my picasa account my Publish went through!
    Thursday, May 07, 2009 1:02 PM
  • Alright, so I paid the $20, upgraded my Picasa account to 10GB. It shows it is available in settings. I resize my images so they are 500ish M.
    I published the two more posts no issues. Went to publish yesterdays and i get the SAME error!!!!! At the bottom of Picasa' site, it says
    You are currently using 1023 MB (100%) of your 1024 MB. Upgrade Storage
    I upgraded it!! Why is it not applied?!? What do I do now?
    Friday, May 08, 2009 12:51 AM
  • Okay, i signed out and the back into the account. now it seems to recognize it! PHEW!
    Friday, May 08, 2009 1:00 AM