locked
Problems while installing WHS 2011 RRS feed

  • Question

  • My installation will not finish, it goes into a loop at a green background and a window that states "Please wait while installation continues" It never finishes this part.

     

    Does anyone know what is actually done at this point, so i might try to figure out what is not working?

    If i pull the plug and restart the server it will boot into windows and then start the "please wait while installation continues"

     

    Think i had the same problem with Vail at one time, but i cant remember now why or how i solved it :(

     

    Are there any fishy requirements with this installation like with Vail?  Size of disk date time zone and so on?

     

     

     

     

    Thursday, February 3, 2011 10:06 PM

All replies

  • Apparently there is still something messed up with time settings.

     

    I had to open task manager and kill the setup.

    I opened timesettings and changed them to my timesone (europe)

    And then restarted the server.

     

    Now the setup continued, and the next step was setting time and timesone........ 

     

    This sort of thing sure should not be in a release candidate?

     

     

    Friday, February 4, 2011 12:00 AM
  • I had a similar thing happen. For me I got a "the ip address of this computer is the same as another computer on the network". and then hung on that screen.

    Getting to a command prompt and ipcnofig /release and renew fixed it. I didn't need to kill the setup, it popped right out of that screen as soon as it got valid ip.

    Not sure why the install didn't pick up DHCP form the router first time around but everything worked after that.

    Friday, February 4, 2011 12:26 AM